CO 7.2.2 not saving edits or image deletions to catalog.

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 8x and 7.x

CO 7.2.2 not saving edits or image deletions to catalog.

Postby NNN635078827498494750 » Fri Sep 05, 2014 7:20 am

Prior to upgrading to 7.2.3, CO 7.2.2 was working very stable. NO issues big issues. Sadly, I upgraded to 7.2.3 and when opening my catalogs to edit/import new images nothing would save. Spent countless hours trying to figure things out with no luck. Finally decided to revert back to 7.2.2.

I would hope this would fix my newly bad behavior, but it did not. The issue with saving my edits has not been resolved. Every time one specific catalog is opened CO7 asks to check and verify catalog. The catalog is saved on a network with other catalog's that are working correctly within the same folder. Is there a way to force saving? The activity window displays and states its saving the documents with no errors. is there a way to copy the content of the catalog and start fresh. The content is about 3k of images with folders.

Environment:
Mac pro 10.7.5
CO7 (7.2.2)
NNN635078827498494750
 
Posts: 2
Joined: Wed Jun 26, 2013 11:32 pm

Re: CO 7.2.2 not saving edits or image deletions to catalog.

Postby Drew » Fri Sep 05, 2014 9:13 am

NNN635078827498494750 wrote:The catalog is saved on a network with other catalog's that are working correctly within the same folder.

Please move the Catalog to the Local Drive, open, repair and try again.
If the issue persists, please create a support case and provide the Catalog.
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: CO 7.2.2 not saving edits or image deletions to catalog.

Postby NNN635078827498494750 » Sat Sep 06, 2014 10:53 pm

Hello Drew,

Upon moving the affected catalog to a local drive seems to fix the issue. However, moving it back to the network (same folder/replacing old catalog) does not save and edits once more. I did notice that the quick check dialogue box opens every time prior to launching said catalog. All other catalogs do not open the quick check box when opened on a local or network drive.

Could this issue be related to permissions?

It seems I would rather just re-import onto a new catalog.

Thanks,
Miguel.
NNN635078827498494750
 
Posts: 2
Joined: Wed Jun 26, 2013 11:32 pm

Re: CO 7.2.2 not saving edits or image deletions to catalog.

Postby Drew » Sun Sep 07, 2014 2:54 pm

NNN635078827498494750 wrote:Upon moving the affected catalog to a local drive seems to fix the issue.

I don't understand. Did that resolve the issue?

NNN635078827498494750 wrote:Could this issue be related to permissions?

Certainly. Further testing will illuminate that for you.
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY


Return to Capture One 8.x and 7.x Software



Who is online

Users browsing this forum: No registered users and 14 guests