Tethering gone wild

Question regarding:
Phase One H25, H20, H101, H10, H5, LightPhase, PowerPhase FX / FX +, PowerPhase, PhotoPhase and StudioKit.
Leaf Aptus-II, Aptus S, Aptus, Valeo, C-Most, Cantare, Volare and DCB.

Tethering gone wild

Postby NNN635404301565261275 » Tue Jul 08, 2014 8:14 pm


After several hours of headaches, I still haven’t managed to shoot tethered with my gear :
- Mac Book Air with OSX10.9.3
- Thunderbolt to Firewire adapter
- Firewire hub with 12v 1.5A power supply (should be more than 12W)
- Leaf Aptus 54s digital back, firmware 4.700, Interface 1.8.4
- Hasselblad H2 body, firmware body 9.1.1

I’ve tried to :
- Switch compression to none on the digital back
- Connect the battery with the firewire cable on

The fan of the digital back is turning, there’s « connected to the mac » or something like that on the screen of the back, but nothing on the Mac, or rather :
- Lightroom 5 : nothing happens
- Leaf Capture 11.5.3 : nothing happens
- Capture One Pro Trial version 7.2.2 : ERROR with the message below

Description: Exception: Unspecified error.. (340#2147680262) Leaf camera communication error (LeafSDK): A connection error has occurred. Please try to reconnect the camera back.
Domaine: com.phaseone.captureone

What’s wrong ?

Thank you,
Posts: 1
Joined: Tue Jul 08, 2014 4:29 pm

Re: Tethering gone wild

Postby NN634601351077521358UL » Fri Jul 18, 2014 10:52 pm

Maybe double check to make sure the correct camera configuration is selected in Leaf capture? That solved a similar problem for me sometime back.
Posts: 5
Joined: Thu Dec 22, 2011 8:18 am

Re: Tethering gone wild

Postby Drew » Mon Jul 21, 2014 10:09 am

I'd suggested you try a different computer to check the viability of the components.
The use of a MacBook Air gives me pause, although it should work the limited nature of the computer itself may be the root of the issue.
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: Tethering gone wild

Postby NN634601351077521358UL » Mon Jul 21, 2014 10:28 pm

One other thing, My Aptus back acts just like what you described when I don't have a flash card inserted.
Posts: 5
Joined: Thu Dec 22, 2011 8:18 am

Return to Phase One and Leaf Legacy one-shot and scan camera back

Who is online

Users browsing this forum: No registered users and 4 guests