7.1.5 still not importing Orientation

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 8x and 7.x

7.1.5 still not importing Orientation

Postby NN106201UL2 » Wed Nov 20, 2013 11:51 pm

Hello,

Capture One 7 is still not importing the Orientation of an image correctly. This is a work around for using Canon cameras shooting overhead, when the camera cannot auto rotate an image correctly.

The Orientation of an image (rotate clockwise or anticlockwise) can be saved as a Style, however this does not work correctly and apply automatically to the next capture. This worked perfectly in 6, but has not yet been resolved in 7.

Please fix/help ASAP!!!
NN106201UL2
 
Posts: 3
Joined: Mon May 25, 2009 10:35 pm

Re: 7.1.5 still not importing Orientation

Postby Drew » Thu Nov 21, 2013 10:50 am

Sorry... nothing to fix as it works as it always has.
Please create a style with the orientation and then use, Next Capture Adjustments>All Other>Default from Style.
You can then select your Orientation Style and that will be applied to the Next Capture.

Alternatively you can also use Next Capture Adjustments>Copy from Clipboard and ensure the image with the Orientation change is copied to the clipboard and "Orientation" is checked on. This is of course the preferred solution if you are making adjustments to images as you go. Making an adjustment to one image, copying it to the Clipboard and clicking on Orientation will then carry over all the adjustments to the next image.

As a side note it's important that you turn OFF Auto Rotate on the camera so it isn't picking arbitrary orientations on import.
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: 7.1.5 still not importing Orientation

Postby NN106201UL2 » Thu Nov 21, 2013 11:45 pm

Hi Drew,

thankyou for your reply.

Unfortunately these options do not solve the issue.

By importing "style with defaults", all the other setting from the previous image are not also imported, such as the crop. In Capture 6, by using "copy from last" and checking "include style layers" in the adjustments clipboard, the next capture would import all the last setting including the style layers, as you would expect. This does not work in Capture 7.

I am also trying to avoid manually applying the clipboard settings to every image (this is my current work around), is there no setting to automatically import the Orientation along with all the other settings? The adjustments clipboard should import all settings including Orientation, but it does not.

I am aware I need to switch off auto rotate.
NN106201UL2
 
Posts: 3
Joined: Mon May 25, 2009 10:35 pm

Re: 7.1.5 still not importing Orientation

Postby NN106201UL2 » Thu Nov 28, 2013 12:33 am

Hello Drew,

could you please respond? This issue is not resolved.

There appears to be no way to automatically import Orientation as part of the clipboard!

As mentioned the work around of importing the Orientation as a Style, along with the previous image adjustments no longer works as it did in Capture One 6.

Thanks.
NN106201UL2
 
Posts: 3
Joined: Mon May 25, 2009 10:35 pm

Re: 7.1.5 still not importing Orientation

Postby Drew » Thu Nov 28, 2013 10:30 am

Can you please create a support case so we can look into it?
http://www.phaseone.com/en/SupportMain/ ... pport.aspx
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: 7.1.5 still not importing Orientation

Postby NN634893309447666610UL » Wed Feb 12, 2014 11:01 pm

Hi there, I too am experiencing this issue. I can't get the image to rotate no matter how I set it up, and I followed your instructions pretty carefully.

From a user interface perspective, I would suggest you guys to consider that rotation should be applied to incoming images in the same manner as Exposure, White Balance etc....

thanks for considering.
NN634893309447666610UL
 
Posts: 6
Joined: Sat Nov 24, 2012 6:15 am

Re: 7.1.5 still not importing Orientation

Postby jameswinegar » Thu Mar 12, 2015 7:56 pm

Same. Still not working. I have tried all of the work arounds I can find.

viewtopic.php?f=40&t=12575

Applying a style, copy from last, etc... It doesn't work.

I'm just glad I've spent the last 3 hours trying to solve this while testing. Could have been catastrophic on an actual shoot. Please respond and please give us a solution. Thank you.
jameswinegar
 
Posts: 1
Joined: Wed Jun 11, 2014 4:55 am

Re: 7.1.5 still not importing Orientation

Postby Ulf » Fri Mar 13, 2015 9:57 am

James, you realised that you responded to a thread that hasn't been touch for over a year?

The thread was about Capture One 7.1.5
Last version of Capture One 7 was 7.2.4 and current Capture One, is 8.1.1

Auto orientation works fine.
Force orientation in camera works.
Disable orientation in camera also works.
Ulf
Crew
Crew
 
Posts: 3441
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Capture One 8.x and 7.x Software



Who is online

Users browsing this forum: No registered users and 2 guests

cron