Magenta stripe on the long side of my pictures

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 8x and 7.x

Magenta stripe on the long side of my pictures

Postby massimo_df » Sat Oct 27, 2012 10:33 pm

Hi,
I have an issue : with c1 7 many of the pictures i import in a catalog have a 10/15 pixel magenta stripe on the long side.

If i open the same raws with photoshop they are perfect.
What have i to do?
Thanks
massimo_df
 
Posts: 11
Joined: Tue Dec 13, 2011 2:31 am

Re: Magenta stripe on the long side of my pictures

Postby Paul_Steunebrink » Sun Oct 28, 2012 6:24 pm

Which camera type or model are the raw images from?
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9606
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Magenta stripe on the long side of my pictures

Postby massimo_df » Sun Oct 28, 2012 10:14 pm

Canon 5d II and Powershot G1 X
massimo_df
 
Posts: 11
Joined: Tue Dec 13, 2011 2:31 am

Re: Magenta stripe on the long side of my pictures

Postby Paul_Steunebrink » Mon Oct 29, 2012 5:40 am

Does switching off OpenCL in Preferences makes any difference?
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9606
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Magenta stripe on the long side of my pictures

Postby massimo_df » Mon Oct 29, 2012 3:37 pm

No, open cl does not affect it.
I noticed that with some of my raw, P1 lens correction does not work at all and this is the cause of the magenta stripe.

I noticed also that in the catalog or session enviroment P1 create a cpy of the raw files, i imported in a catalog an entire folder of RAWs andd it created a new 9 gb folder with a copy of all
This sucks a lot.

I am sure that i bought a sw to become a betatester.
massimo_df
 
Posts: 11
Joined: Tue Dec 13, 2011 2:31 am

Re: Magenta stripe on the long side of my pictures

Postby Gunnar4 » Mon Oct 29, 2012 3:38 pm

I have the same type of magenta stripe on pictures taken with my Canon G 1x camera.
It appeared in version C1 vers 6.4.4

OpenCL is switched off.
Gunnar4
 
Posts: 1
Joined: Sun Dec 21, 2008 3:44 pm

Re: Magenta stripe on the long side of my pictures

Postby massimo_df » Mon Oct 29, 2012 4:15 pm

I have the stripes on the 30% of g1 x raws, on some g12 raws, on a few 5dII raws.
On all those raws the lens profile settings does not work.
massimo_df
 
Posts: 11
Joined: Tue Dec 13, 2011 2:31 am

Re: Magenta stripe on the long side of my pictures

Postby Paul_Steunebrink » Wed Oct 31, 2012 4:04 pm

Must be a bug. Please report to Phase One in a case and upload some image files.
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9606
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Magenta stripe on the long side of my pictures

Postby massimo_df » Wed Oct 31, 2012 4:36 pm

I reported it, they told me to go back to 6.4.3
Crazy.
massimo_df
 
Posts: 11
Joined: Tue Dec 13, 2011 2:31 am

Re: Magenta stripe on the long side of my pictures

Postby Coach » Wed Oct 31, 2012 6:02 pm

Same thing began happening with my G12 except only a small line along the bottom edge. I got the same support advice. For now I'm just cropping it off, because I need the support for the 1D X in the newer versions.
Coach
 
Posts: 78
Joined: Fri Feb 22, 2008 2:14 am


Return to Capture One 8.x and 7.x Software



Who is online

Users browsing this forum: No registered users and 2 guests