COP 6 crashes on launch following latest update

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

COP 6 crashes on launch following latest update

Postby NNN634266594991897090 » Thu Oct 25, 2012 10:51 pm

Hi

I recently downloaded the latest update to COP6.

Since then, I cannot launch the software without it crashing. It opens a window to choose a session or start a new one. Once a choice is made it opens the workspace with the spinning beachball of death and eventually a message that says it is "not responding" and Force Quit is required.

I am running 10.7.4 and it was working fine on my Mac Pro 1,1 before the update.

Anyone have any ideas?
NNN634266594991897090
 
Posts: 4
Joined: Sun Sep 21, 2008 1:27 pm

Re: COP 6 crashes on launch following latest update

Postby Drew » Fri Oct 26, 2012 8:53 am

This occurs if you create a new session as well as access an existing one?
If so please create a support case and we'll have a closer look.
Kind Regards,
Drew
Phase One
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: COP 6 crashes on launch following latest update

Postby NNN634266594991897090 » Fri Oct 26, 2012 11:16 am

It does indeed. I have created one.
NNN634266594991897090
 
Posts: 4
Joined: Sun Sep 21, 2008 1:27 pm

Re: COP 6 crashes on launch following latest update

Postby Drew » Fri Oct 26, 2012 11:47 am

I would also suggest, as a possible quick fix, that you run the disable script for OpenCL. Just in case it's a conflict with the drivers upon launch.
http://www.phaseone.com/Search/Article. ... nguageid=1
Kind Regards,
Drew
Phase One
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY


Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 2 guests