C1 will no longer process files

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

C1 will no longer process files

Postby bill101 » Sun Jun 08, 2008 7:59 pm

I am using C1 Pro 3.7.8 on an Intel desktop Mac, running 10.4.8.
I was trying to process RAW files, and got a message saying it could not process because my HD was full (or something to this effect). I showed 10 GB available, but transferred files and now have 60GB free space. When I ask C1 to process, I get two yellow processing icons on the file thumbnail, and nothing happens - it does not process. Normally I process the files one ate a time and they open in CS3. I have trashed the C1 Pro and downloaded and installed it again. I trashed the RAW files and reloaded them again, into two different HDs, but I still cannot get C1 to process the files. I tried to batch process and I get this message - Can not write processed image. The output folder does not exist. The batch queue has been stopped. create a process folder for this session, then re-enable the batch queue.
I have tried to do this, but failed - I do not want to batch process, but at this point I will do anything to get the job done. Normally, I click on the organize tool (one on the far left), then select the folder containing the images in the hard drive. Then I select the folder where I want the Tifs to go, and hit the process icon. Any help with this would be greatly appreciated!


Posts: 1
Joined: Sun Jun 08, 2008 7:46 pm

Postby James 7 » Wed Jun 11, 2008 5:29 pm

Check the \"enable queue\" button is ticked.
Check the \"cogs\" are set on the destination folder (set as processed)
Check the \"destination\" boxes are ticked for the output type.

If all else fails create a new session, strip out the raw files (using the finder) and drop them in the new captures folder. Then try again.
User avatar
James 7
Posts: 169
Joined: Tue May 29, 2007 1:12 pm
Location: UK

Return to Capture One 3.x Software

Who is online

Users browsing this forum: No registered users and 1 guest