Win 3.7.8 white balance problem

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

Win 3.7.8 white balance problem

Postby Charles1 » Tue May 13, 2008 6:28 pm

Long time C1 user here.
Windows XP SP2.
Have had 3.7.8 installed since available.
With either the Canon 20D or 40D, in the white balance dropdown menu,
every choice except Tungsten and Flourescent give me 800K,while the Tone varies;

Auto: 800K;T7
Daylight: 800K;T3
Shade:800K;T16
Cloudy:800K;T10
Flash:800K;T12
Tungsten:3000K;T-28
Flourescent:2550K;T12

And the image reflects what would be expected at these readings-very cold
blue green tint. This happens wheter the image was shot in broad daylight or indoors, with or without flash. Using the C1 generic camera profiles.


I use a graycard and do a custom WB 99% of the time, but there are times when the correct implementation of this feature would come in handy.
I have not noticed this behaviour with prior versions. Is this a known 3.7.8 problem?
Charles1
 
Posts: 38
Joined: Fri Jan 28, 2005 1:46 am

Postby Charles1 » Tue May 27, 2008 8:06 pm

Would it not be common courtesy for a moderator to make some sort of comment?
Charles1
 
Posts: 38
Joined: Fri Jan 28, 2005 1:46 am

Postby Ulf » Wed May 28, 2008 6:32 pm

This is a user to user forum.

It is true that we from time to time make posts but nothing that can be expected, here of the name user to user.

If you would like answer from Phase One tech support staff then please go to support.phaseone.com and click on contact support. We will happy to assist you in what ever questions you might have. :idea:
Ulf
Crew
Crew
 
Posts: 3447
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Postby Charles1 » Wed May 28, 2008 8:47 pm

Please forgive my ignorance. I have contacted support.
Charles1
 
Posts: 38
Joined: Fri Jan 28, 2005 1:46 am

Postby Ulf » Wed May 28, 2008 10:15 pm

I am sure you will have a speedy answer to your question :D

(I just read back my answer to you and I maybe came across a bit to \"direct\", for this I do apologize)
Ulf
Crew
Crew
 
Posts: 3447
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Capture One 3.x Software



Who is online

Users browsing this forum: No registered users and 1 guest