Infrared focus assist lamp won't turn off with CF14 on DF+

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

Infrared focus assist lamp won't turn off with CF14 on DF+

Postby Hepcat » Wed Feb 17, 2021 3:53 am

I recently acquired a Phase One DF+ with a Credo 40. Although I have some AF lenses, I frequently use old M645 manual focus lenses, particularly in the studio. My manual focus 120mm f/4 macro is the most-often mounted lens. As it's manual focus, I turned Custom Function 14 off on my DF body as it's just not necessary. Even though I turn Custom Function 14 off on the DF+, the IR focus assist beam continues to light, delaying the shutter release.

I've tried every combination of switch positions I can think of, toggled CF-14 off and on several times, and went so far as to disassemble the camera/back/lens, remove the batteries for a couple of minutes, and reassemble the camera.

Thinking it may be glitchy firmware, I reinstalled 2.31 from the installer through the V-Grip Air. All to no avail. The focus assist lamp still lights with every shot.

Anyone have any other ideas? Thanks!
Hepcat
 
Posts: 16
Joined: Wed Nov 23, 2016 2:11 am

Re: Infrared focus assist lamp won't turn off with CF14 on D

Postby Ulf » Wed Feb 17, 2021 8:25 am

HI
The only thing to mind would be if you have selected a memory bank to store the settings in?'
This is done by selecting A, B or C in CF-00
Ulf
Crew
Crew
 
Posts: 3612
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Infrared focus assist lamp won't turn off with CF14 on D

Postby Hepcat » Wed Feb 17, 2021 3:52 pm

Thanks Ulf, yes I'm in Bank A. I suppose I could try B or C, not that it should make a difference?
Hepcat
 
Posts: 16
Joined: Wed Nov 23, 2016 2:11 am

Re: Infrared focus assist lamp won't turn off with CF14 on D

Postby Ulf » Wed Feb 17, 2021 8:33 pm

HI

Try resetting the camera.
This is done by pressing the +/- button for about 5 sec until you hear a small beep.
After this select a bank again and the CF14
Ulf
Crew
Crew
 
Posts: 3612
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Infrared focus assist lamp won't turn off with CF14 on D

Postby Hepcat » Thu Feb 18, 2021 2:46 pm

Ulf wrote:HI

Try resetting the camera.
This is done by pressing the +/- button for about 5 sec until you hear a small beep.
After this select a bank again and the CF14


I think I finally have something to go on. The camera will not reset. With CF selected, I get a soft beep at 1 sec, and continuing to press the +/- button does nothing. The camera will not reset to default through the software on the Credo 40 back either. I also find in the documentation that the light should only work on "S" lens focus setting, and it's working in "C", "S", AND "M". I'm considering forcing a downgrade to an earlier version of the firmware to see if that fixes the problems. Any thoughts or other ideas?

ON EDIT:

I've spent the past couple of hours working on this issue. I've downgraded through each of the five earlier versions of the firmware without result; with the exception of the first time I downloaded 2.24, the IR light seemed to behave as programmed. I then re-installed 2.31 and had the same problem. I re-installed 2.24, and the problem remained consistent. I posted in the Credo back forum about an error it threw, and that the Mamiya/Leaf site indicates a 4.02 firmware release, but when it's downloaded it's 4.01.2 which is the version that is installed on my back.

The =/- button continues to beep at one second, and does nothing at five seconds, and the camera settings remain unchanged. And I've done tests with a Mamiya AF 45mm f/2.8, the Schneider 80mm LS, and my Mamiya MF 120mm macro. Nothing seems to change as I change lenses and change settings. All function normally on my other Phase One DF body with firmware 1.59.

So... that's the report so far. Ideas?
Hepcat
 
Posts: 16
Joined: Wed Nov 23, 2016 2:11 am

Re: Infrared focus assist lamp won't turn off with CF14 on D

Postby Ulf » Fri Feb 19, 2021 8:38 pm

Contact support so we can assist you mor efficient:
Http://support.phaseone.com

I am sure we can find a solution
Ulf
Crew
Crew
 
Posts: 3612
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Infrared focus assist lamp won't turn off with CF14 on D

Postby Hepcat » Fri Feb 19, 2021 9:23 pm

Ulf wrote:Contact support so we can assist you mor efficient:
Http://support.phaseone.com

I am sure we can find a solution


Thanks Ulf. I was hoping that there was a simple "oh, you fix that by..." Obviously, that not being so, I'll open a support case. Thanks!
Hepcat
 
Posts: 16
Joined: Wed Nov 23, 2016 2:11 am


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: Google [Bot] and 4 guests