Tethering Leaf Aptus 75 on C1 11.3.2

Question regarding:
Phase One H25, H20, H101, H10, H5, LightPhase, PowerPhase FX / FX +, PowerPhase, PhotoPhase and StudioKit.
Leaf Aptus-II, Aptus S, Aptus, Valeo, C-Most, Cantare, Volare and DCB.

Tethering Leaf Aptus 75 on C1 11.3.2

Postby NNN637345580629176561 » Sat Sep 05, 2020 3:30 pm

Hello everyone, first post for me

I'm trying to tether my Leaf Aptus 75 on Windows 10 using CO 11.3.2 (as I read it's the last version supporting Aptus 75) via FireWire pci-e 1x card (TI chipset, power delivery seems ok). I tried to set either "large format" and "other" as camera under C1 camera settings, software detects the back in both cases and it also runs live view mode correctly but every time I take a shot (via sync cable as I am using it on a technical camera), Leaf comes up with an error saying "A file with this name already exist. Tap a new name or remove the existing file from the folder" and shortly after I get CameraID error on C1.
The problem is that I have no idea what folder he is talking about, there is no file in my ./path/Capture folder (the folder I set on Capture One to store the outputs), and I really don't know what to look for in my whole pc in order to remove it. Also, this happens regardless of which folder I chose on CO to put the outputs in.
Shooting untethered works fine, images are correctly saved in the CF card.
Thank you for anyone willing to help, this is really driving me mad.
Image
NNN637345580629176561
 
Posts: 1
Joined: Tue Sep 01, 2020 12:54 pm

Re: Tethering Leaf Aptus 75 on C1 11.3.2

Postby Jon » Thu Sep 10, 2020 3:14 pm

Please contact us in support if you have not already: https://www.phaseone.com/en/SupportMain?
Jon
Crew
Crew
 
Posts: 1262
Joined: Fri Jul 06, 2007 6:48 pm
Location: New York, USA


Return to Phase One and Leaf Legacy one-shot and scan camera back



Who is online

Users browsing this forum: No registered users and 11 guests

cron