Capture one suddenly fails to find camera (Tethering)

Question regarding:
Phase One H25, H20, H101, H10, H5, LightPhase, PowerPhase FX / FX +, PowerPhase, PhotoPhase and StudioKit.
Leaf Aptus-II, Aptus S, Aptus, Valeo, C-Most, Cantare, Volare and DCB.

Capture one suddenly fails to find camera (Tethering)

Postby pbp » Sun Dec 30, 2018 1:16 pm

Hi I have a phase one 645DF and a leaf Aptus ii 8 40mb digital back.

My setup is a macbook pro running MacOs Mojave latest version.
I'm using a Unibrain FireRepeater 400™ ( ... 0-3-ports/) to connect my camera through thunderbolt.

This setup have worked fine until my last shoot, where I keep getting the same error in Capture one 11 and capture 12.

Capture one error:

Attach Camera
The chosen camera body is not compatible with the attached camera back.
Please choose a compatible camera body

When i get the error i can see in the camera tool of capture one that it does find Leaf Aptus-II 8. So what is wrong?

I find this really strange as the setup have worked fine for a long time?
So I really hope there are someone who can help me find this error?

Posts: 12
Joined: Tue Jun 18, 2013 12:12 pm

Re: Capture one suddenly fails to find camera (Tethering)

Postby Ulf » Thu Jan 03, 2019 2:46 pm

I answered the same question here:
Posts: 3515
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Capture one suddenly fails to find camera (Tethering)

Postby NN890906 » Mon Feb 04, 2019 8:36 pm

Hello Per

Have you found a solution?

I have the same problem and can't find out what is wrong

Posts: 1
Joined: Wed Sep 07, 2011 4:57 pm

Re: Capture one suddenly fails to find camera (Tethering)

Postby DouglasHarwinCamera » Thu Mar 21, 2019 9:13 pm


So the short answer is macOS 10.12: Sierra, macOS 10.13: High Sierra, macOS 10.14: Mojave is kicking out/not recognizing the driver for most Aptus DBs. However not all OS's do this if the OS X 10.10: Yosemite has been installed first the drivers will be grandfathered for Aptus DBs.

OS X 10.10: Yosemite needs to be installed first for Aptus DBs to work. If any of the following OS is loaded first Aptus DBs will not connect correctly. OS X 10.11: El Capitan, macOS 10.12: Sierra, macOS 10.13: High Sierra. MacOS 10.14: Mojave will not work at all.

You still need to install Leaf drivers from C1 Pro v7 or v8 when running OS X 10.10: Yosemite

Software Archive: ... ArchiveMac
Posts: 33
Joined: Mon May 11, 2015 5:14 am

Return to Phase One and Leaf Legacy one-shot and scan camera back

Who is online

Users browsing this forum: No registered users and 8 guests