Logo/Watermark place not the same on print

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Logo/Watermark place not the same on print

Postby paul-photography » Tue Dec 04, 2018 2:22 pm

Hello,
I would like to use my logo on the print when i print an image from C1. I placed my logo as kind of watermark image in the bottom right corner in a readable size. But after the print, i found my logo in the center and in almost unreadable size.
The paper size is A3 and my logo was created in png.
Could anybody help me, what could be the problem?
Thank you in advance.
paul-photography
 
Posts: 3
Joined: Tue Nov 17, 2015 5:48 pm

Re: Logo/Watermark place not the same on print

Postby Paul_Steunebrink » Tue Dec 04, 2018 2:48 pm

Where did you configure your watermark? Was it in the print dialog or in a process recipe, watermark tab?
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Logo/Watermark place not the same on print

Postby paul-photography » Tue Dec 04, 2018 3:49 pm

I configure it in the print dialog watermark session.
paul-photography
 
Posts: 3
Joined: Tue Nov 17, 2015 5:48 pm

Re: Logo/Watermark place not the same on print

Postby paul-photography » Tue Dec 04, 2018 3:54 pm

Could you explain how the recipes works when i print?

if i push the print button, i get a raw picture for printing and used the choosed icc profile from print dialog, or i get the recipe edited picture for print dialog?
Example: If i set in a recipe output sharpening for print, than i choose this recipe and push the print button, i'll get the sharpened picture? Or it works only for export process?

Thank you.
paul-photography
 
Posts: 3
Joined: Tue Nov 17, 2015 5:48 pm


Return to Capture One 11.x Software



Who is online

Users browsing this forum: No registered users and 4 guests