Having difficulty tethering a P65+ to a MacBook Pro

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

Having difficulty tethering a P65+ to a MacBook Pro

Postby NNN636562991323770248 » Thu Apr 19, 2018 2:55 am

I'm currently attempting to tether a P65+ to a MacBook Pro, currently without success. When Capture One detects the camera, an error box pops up with the following text:

Attach Camera

The camera could not be attached.
It is not configured for IEEE 1394 storage.

My configuration is as follows:

2012 MacBook Pro (the last year that had a built-in Firewire 800 interface). 16GB RAM, 1TB SSD, MacOS X High Sierra.
Latest version of Capture One DB
P65+ on Hasselblad H2
Firewire cable is a brand new 10 ft FW400-FW800 cable.
Back is set to be powered by its battery -- I'm not attempting to power it via FW.

The camera is definitely being seen on the FW bus:

Maximum Speed: Up to 800 Mb/sec

Unknown Device:

Manufacturer: Phase One
GUID: 0xE0580001101536
Maximum Speed: Up to 400 Mb/sec
Connection Speed: Up to 400 Mb/sec
Sub-units:
Unknown Unit:
Unit Software Version: 0x66
Unit Spec ID: 0xE058

Any help would be gratefully appreciated -- thanks!
NNN636562991323770248
 
Posts: 2
Joined: Sat Mar 10, 2018 6:18 pm

Re: Having difficulty tethering a P65+ to a MacBook Pro

Postby C-M-B » Thu Apr 19, 2018 7:31 pm

Have you set the back to store the images via FireWire/Auto?
C-M-B
 
Posts: 467
Joined: Thu Feb 25, 2010 4:57 pm

Re: Having difficulty tethering a P65+ to a MacBook Pro

Postby NNN636562991323770248 » Fri Apr 20, 2018 12:25 am

I'm an idiot. I missed that completely in the docs first time around -- I was able to get it working.

One other quick question -- is live view supported by the P65+ on the Hasselblad H system?

Thanks
NNN636562991323770248
 
Posts: 2
Joined: Sat Mar 10, 2018 6:18 pm

Re: Having difficulty tethering a P65+ to a MacBook Pro

Postby C-M-B » Fri Apr 20, 2018 4:27 pm

I should work just like on a Phase camera but don't expect too much... I found it somewhat "okay" for still life in the studio, but for everything else it was completely useless. The image quality is bad, the refresh rate even worse, it sucks your batteries dry and produces a lot of heat on the back.

ps: no need to apologize, I think everyone has a few issues in the beginning - but don't let those deter you. It's a fantastic back, just treat it like a film back (or rather a polaroid back), take your time and you'll be very happy with the results!
C-M-B
 
Posts: 467
Joined: Thu Feb 25, 2010 4:57 pm

Re: Having difficulty tethering a P65+ to a MacBook Pro

Postby NN637281043883019937UL » Thu Jun 18, 2020 6:25 pm

C-M-B wrote:I should work just like on a Phase camera but don't expect too much... I found it somewhat "okay" for still life in the studio, but for everything else it was completely useless. The image quality is bad, the refresh rate even worse, it sucks your batteries dry and produces a lot of heat on the back.

ps: no need to apologize, I think everyone has a few issues in the beginning - but don't let those deter you. It's a fantastic back, just treat it like a film back (or rather a polaroid back), take your time and you'll be very happy with the results!


have same issue.. want help on this also

regards
david
NN637281043883019937UL
 
Posts: 1
Joined: Thu Jun 18, 2020 8:13 pm

Re: Having difficulty tethering a P65+ to a MacBook Pro

Postby Jon » Thu Jun 18, 2020 7:40 pm

The P65+ cannot tell the H Cameras to open then shutter automatically for live view... therefore after starting live view in Capture One, you must open the shutter manually. The best way to do this is to set the shutter speed to "Time" -this allows you to push the shutter button once to open it and again to close it. Always close the shutter first before existing live view.
Jon
Crew
Crew
 
Posts: 1247
Joined: Fri Jul 06, 2007 6:48 pm
Location: New York, USA


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: No registered users and 31 guests