Capture One 20 Sony Crashing For Me Too

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One for Phase One and Capture One Express For Sony / For Fujifilm 20.x for Mac

Capture One 20 Sony Crashing For Me Too

Postby NNN637106503768859151 » Mon Jan 13, 2020 8:07 am

C1 12 & 20 worked fine that out of the blue tonight while working on an image, 20 crashed and I can't get it to load the catalog to even get started. Running Mojave 10.14.6.
NNN637106503768859151
 
Posts: 9
Joined: Fri Nov 29, 2019 7:52 pm

Re: Capture One 20 Sony Crashing For Me Too

Postby Ian3 » Mon Jan 13, 2020 10:25 am

If it crashed, it won't have closed properly. If you right click the catalog in Finder, and choose Show Package Contents, you may find a file called Writelock. if so delete it and try again. (It is a small file created to prevent the catalog being opened by two users at once, and it is normally deleted when the app closes, but may not be if it did not close in an orderly fashion.)

Ian
Ian3
 
Posts: 3514
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: Capture One 20 Sony Crashing For Me Too

Postby NNN637106503768859151 » Wed Jan 15, 2020 8:00 am

Ian3, Thanks for responding. I found the Writelock file and deleted it. C1 20 then opens for a second or two than crashes. A new Writelock file is created then. I deleted that again. Rebooted the computer and no change. C1 up for a second and then crashes.
NNN637106503768859151
 
Posts: 9
Joined: Fri Nov 29, 2019 7:52 pm

Re: Capture One 20 Sony Crashing For Me Too

Postby NNN637106503768859151 » Wed Jan 15, 2020 8:19 am

Next I saved copy of catalog, deleted C1. Did new download and was then able to work with an image until I did an export and then everything crashed again and won't reopen.
NNN637106503768859151
 
Posts: 9
Joined: Fri Nov 29, 2019 7:52 pm

Re: Capture One 20 Sony Crashing For Me Too

Postby Paul_Steunebrink » Wed Jan 15, 2020 1:08 pm

Start Capture One with the Alt-key pressed to prevent opening a catalog. Go to Capture One menu > Preferences > General tab and check the hardware acceleration settings. Set both to Never. Start Capture One again and open the catalog.
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 10072
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 20.x Software for Mac



Who is online

Users browsing this forum: No registered users and 4 guests