long wait before import starts

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x

long wait before import starts

Postby NNN634802573040199032 » Mon Oct 14, 2019 10:16 am

When I want to import photos from an SD card, I see the message "about to import x images" for 5 to 10 minutes before the import actually starts. This is independent of the number of images I want to import.
Does anybody else experience this problem?
NNN634802573040199032
 
Posts: 15
Joined: Wed Aug 08, 2012 7:25 pm

Re: long wait before import starts

Postby SFA » Mon Oct 14, 2019 2:53 pm

Are you using a catalog checking for duplicates as part of the import?
SFA
 
Posts: 7119
Joined: Tue Dec 20, 2011 9:32 pm

Re: long wait before import starts

Postby NNN634802573040199032 » Sun Oct 20, 2019 10:05 pm

No checking for duplicates
NNN634802573040199032
 
Posts: 15
Joined: Wed Aug 08, 2012 7:25 pm

Re: long wait before import starts

Postby SFA » Sun Oct 20, 2019 10:15 pm

Well there is usually a short wait while C1 assesses what there is to do with the source but nothing like as long as you mention.

Are you using an SD card slot that is part of the importing device, an external card reader or do you perhaps have a Fuji camera that allows for import directly from the camera when connected in the appropriate mode?
SFA
 
Posts: 7119
Joined: Tue Dec 20, 2011 9:32 pm


Return to Capture One 12.x Software



Who is online

Users browsing this forum: No registered users and 5 guests