Capture One 12 Multiple users on one PC

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Windows

Capture One 12 Multiple users on one PC

Postby NNN637044042379461653 » Wed Oct 02, 2019 2:04 pm

Hi
Not really sure where the problem lies here but I shall explain.
We have a PC with Capture One 12 installed and licensed to that one PC. The PC is joined to a Windows Domain so multiple users can log in to it.
When a user first logs in to the PC and starts Capture One, the connected Nikon D7100 is detected and can be used as normal. However, when that user logs in again no camera is detected and no amount of unplugging the camera or rebooting the PC makes it connect. But if a new user logs in the camera works fine.
Has anyone else experienced this issue or have any ideas where I should start?
NNN637044042379461653
 
Posts: 1
Joined: Wed Sep 18, 2019 12:50 pm

Re: Capture One 12 Multiple users on one PC

Postby NNN637062410260422947 » Wed Oct 09, 2019 5:24 pm

Hello,

I got the same issue, and registered on the forum to ask it... Please, mods, you're our last hope!
NNN637062410260422947
 
Posts: 3
Joined: Wed Oct 09, 2019 7:03 pm

Re: Capture One 12 Multiple users on one PC

Postby SFA » Wed Oct 09, 2019 5:51 pm

NNN637062410260422947 wrote:Hello,

I got the same issue, and registered on the forum to ask it... Please, mods, you're our last hope!


This is a User to User forum by intent not an official Support Channel.

Best to create a Support Case and get some personalised help.


HTH.



Grant
SFA
 
Posts: 6956
Joined: Tue Dec 20, 2011 9:32 pm


Return to Capture One 12.x Software for Windows



Who is online

Users browsing this forum: No registered users and 2 guests