No crop preview in image browser thumbnails

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Windows

No crop preview in image browser thumbnails

Postby Pilovar » Thu Sep 19, 2019 12:17 pm

Hello, I have a problem with capture one 12.1.2 and it is that in the thumbnails of the image browser, they are not seen when they are cropped. The crop is displayed when I change any setting, but if I close and open the program or change the work folder and return, the preview of the crop disappears in the thumbnail again. That is, the preview of the cropping in thumbnails is not saved. The rest of the parameters, including rotation, if I change them, are saved in the preview. This is normal?.

Image

In this capture, all the images are cropped, but only when I change a adjust, the crop is seen in thumbnail. When close o change folder an return, crop preview is missing again.
Pilovar
 
Posts: 9
Joined: Fri Jan 17, 2014 12:55 pm

Re: No crop preview in image browser thumbnails

Postby SFA » Thu Sep 19, 2019 5:32 pm

Yes, this is what C1 does.

The viewer shows the image as cropped unless you have the crop tool active. The browser shows the thumbnail with a crop overlaid if a crop has been applied.
SFA
 
Posts: 6953
Joined: Tue Dec 20, 2011 9:32 pm

Re: No crop preview in image browser thumbnails

Postby Pilovar » Thu Sep 19, 2019 9:15 pm

SFA wrote:Yes, this is what C1 does.
The browser shows the thumbnail with a crop overlaid if a crop has been applied.


Yes, but when I close C1 or change folder and return, crop overlay in the thumbnail disappear. In browser. Thumbnail shows image as cropped, without the dimmed outer edge, which has been cropped. In the screen capture, all images has been cropped, but only last thumbnail shows the crop overlay.
Pilovar
 
Posts: 9
Joined: Fri Jan 17, 2014 12:55 pm

Re: No crop preview in image browser thumbnails

Postby SFA » Fri Sep 20, 2019 12:21 am

Pilovar wrote:
SFA wrote:Yes, this is what C1 does.
The browser shows the thumbnail with a crop overlaid if a crop has been applied.


Yes, but when I close C1 or change folder and return, crop overlay in the thumbnail disappear. In browser. Thumbnail shows image as cropped, without the dimmed outer edge, which has been cropped. In the screen capture, all images has been cropped, but only last thumbnail shows the crop overlay.


Ah ha! I see what you mean (12.1.1 in my case). I think I misread the details of what you were reporting when I replied before.

Rather strange behaviour that I had not noticed until now for some reason.

I can get the crop to display over the thumbnail if I do something that will cause recalculation - turn on Proofing for example or change the working Recipe - and it will persist for some time (usually) unless I scroll it off screen and edit another image then return.

In addition on first opening a folder (in a session in my case) of previously edited images the thumbnails will load with the crop overlay applied. However if I then start to open and close some to the images and scroll through them the overlays disappear until I change something that would recalculate them although once re-applied so long as they do not get scrolled off screen the crop mask seems to stay in place.

Strange behaviour. I could speculate that it's something to do with processing what is in the memory cache to prepare it for display/re-display but that is just speculation.

Something to report I think. Probably best to try 12.1.3 first just in case a fix has been applied?



Grant
SFA
 
Posts: 6953
Joined: Tue Dec 20, 2011 9:32 pm

Re: No crop preview in image browser thumbnails

Postby Pilovar » Sat Sep 21, 2019 8:33 am

Yes, that is the behavior I have. It seems a general bug. The bug is very annoying. You don't know if an image is cropped until you modify any parameter, which updates the thumbnail. But knowing that it will disappear again.
Pilovar
 
Posts: 9
Joined: Fri Jan 17, 2014 12:55 pm

Re: No crop preview in image browser thumbnails

Postby NNN636439493717372739 » Mon Oct 07, 2019 12:47 pm

I'm having the same issue. The bug is very annoying. Do you know if Capture One developers are working to solve this problem?
NNN636439493717372739
 
Posts: 3
Joined: Fri Nov 20, 2015 6:49 pm

Re: No crop preview in image browser thumbnails

Postby Izildur » Sun Oct 20, 2019 1:04 pm

I have the same problem. I am fairly sure this is a relatively new issue.
Did you open a support ticket? If so, what reply did you receive?
Izildur
 
Posts: 15
Joined: Sat Jul 16, 2016 12:50 pm
Location: Zurich Area, Switzerland

Re: No crop preview in image browser thumbnails

Postby Jan Erik » Mon Oct 28, 2019 7:00 am

I have rhe same problem. It appeared with the last update of Windows 10, I reinstalled the previous verson of Windows 10 and the problem disapeared.
Jan Erik
 
Posts: 4
Joined: Sun Jan 25, 2009 6:02 pm

Re: No crop preview in image browser thumbnails

Postby NNN636439493717372739 » Mon Oct 28, 2019 3:56 pm

I opened a support ticket.
It's a known issue and is due to the last framework version that came with latest windows update.
To solve the issue, you have to rollback to the previous framework release.
Capture One developers are working to solve the issue and the fix should be available in the next minor release!
NNN636439493717372739
 
Posts: 3
Joined: Fri Nov 20, 2015 6:49 pm

Re: No crop preview in image browser thumbnails

Postby Pilovar » Thu Oct 31, 2019 6:33 pm

Bug is solved in CO 12.1.4
Pilovar
 
Posts: 9
Joined: Fri Jan 17, 2014 12:55 pm


Return to Capture One 12.x Software for Windows



Who is online

Users browsing this forum: No registered users and 2 guests