Issue last Windows update

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x

Re: Issue last Windows update

Postby NN300458UL » Sat Oct 05, 2019 11:14 pm

Any updates? Serious issues these last two weeks here as well.

Auto curves is broken, I can't even see the histogram for any camera raw file in the curves tool. The program will not close and I have to ctrl alt del to close it. I've deleted my session folder (!) and reinstalled CO12 to no avail.
NN300458UL
 
Posts: 12
Joined: Mon Feb 28, 2011 9:47 pm

Re: Issue last Windows update

Postby SFA » Sat Oct 05, 2019 11:36 pm

NN300458UL wrote:Any updates? Serious issues these last two weeks here as well.

Auto curves is broken, I can't even see the histogram for any camera raw file in the curves tool. The program will not close and I have to ctrl alt del to close it. I've deleted my session folder (!) and reinstalled CO12 to no avail.


Have you tried the things previously suggested in this thread?
SFA
 
Posts: 7263
Joined: Tue Dec 20, 2011 9:32 pm

Re: Issue last Windows update

Postby akatser » Sun Oct 06, 2019 8:33 am

bilbo9 wrote:If you're using the Riva Tuner software, update to the latest version(7.2.3 version).


Thanx a lot !!! I deleted Riva Tuner and now all works well.
akatser
 
Posts: 1
Joined: Mon Apr 27, 2015 1:14 pm

Re: Issue last Windows update

Postby SFA » Sun Oct 06, 2019 11:54 am

Just another possibility that might be worth considering in this sort of situation. BIOS.

See this thread to see if it suggests anything for your own systems.

viewtopic.php?f=76&t=35754

Especially the 4th post.
SFA
 
Posts: 7263
Joined: Tue Dec 20, 2011 9:32 pm

Re: Issue last Windows update

Postby NN300458UL » Sun Oct 13, 2019 5:47 am

SFA wrote:
NN300458UL wrote:Any updates? Serious issues these last two weeks here as well.

Auto curves is broken, I can't even see the histogram for any camera raw file in the curves tool. The program will not close and I have to ctrl alt del to close it. I've deleted my session folder (!) and reinstalled CO12 to no avail.


Have you tried the things previously suggested in this thread?


Yes, I have. I was asking if there was any updates, since mine is STILL broken after nearly a month. Glad DXO PL2 is still working.
NN300458UL
 
Posts: 12
Joined: Mon Feb 28, 2011 9:47 pm

Re: Issue last Windows update

Postby SFA » Sun Oct 13, 2019 11:37 am

NN300458UL wrote:
SFA wrote:
NN300458UL wrote:Any updates? Serious issues these last two weeks here as well.

Auto curves is broken, I can't even see the histogram for any camera raw file in the curves tool. The program will not close and I have to ctrl alt del to close it. I've deleted my session folder (!) and reinstalled CO12 to no avail.


Have you tried the things previously suggested in this thread?


Yes, I have. I was asking if there was any updates, since mine is STILL broken after nearly a month. Glad DXO PL2 is still working.


So you normally run with a single session for everything?

Your problem sound very strange.

If you have not already created a Support Case with the Capture One Support Team I would suggest you do so.

One thing that might not be fixed by deleting session folders and re-installing software would be random or misidentified files in the temporary workspace areas. Are there any Windows internal messages that might suggest some sort of problem?

I have often found that 2 or 3 consecutive reboots of Windows without starting any applications can be useful. I'm not sure why but I think it helps Windows to clear out any backlogged temp area or cached memory areas that may not be cleaned out in a single pass for some reason. It's worth a try as it is easier to do that then to try and pick through the work files yourself and work out which might be orphaned but persistent.

The sort of things you reported are not typical for most users so the chances are that it's some sort of system specific issue.

Also, if you are working with a single session that is very large (lots of Favourite folders for example) that your are allowing time for image edits to be rebuilt having deleted the "session" folder (the implications of that are difficult to comment upon as the devil would be in the detail of what you actually did).


Grant
SFA
 
Posts: 7263
Joined: Tue Dec 20, 2011 9:32 pm

Re: Issue last Windows update

Postby NN300458UL » Tue Oct 15, 2019 3:57 am

I'm fixed...for now. Until Microsoft pushes more unsolicited updates I have no control over.

I didn't have the KB4515384 patch. But, I uninstalled all update patches (about five of them) since 9/14/19. Now I'm working fine.
NN300458UL
 
Posts: 12
Joined: Mon Feb 28, 2011 9:47 pm

Re: Issue last Windows update

Postby IanL » Wed Oct 23, 2019 7:19 pm

NN300458UL wrote:I didn't have the KB4515384 patch.


MS frequently rolls patches together so you may very well have had the change but as part of a different patch. Glad to hear rolling back helped.
User avatar
IanL
 
Posts: 323
Joined: Sat Oct 21, 2017 12:24 am
Location: Ontario, Canada

Previous

Return to Capture One 12.x Software



Who is online

Users browsing this forum: Google [Bot] and 11 guests