Transparency issue with PNGs?

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Windows

Transparency issue with PNGs?

Postby JooNey » Sat Jul 13, 2019 9:35 am

Hey guys,

I've started using Capture One beginning of this year and am really happy about it. Features are amazing, and there is still a lot for me to discover, so I'm looking forward to getting to know C1 more and more.

For the beginning a brief overview of my setup:
I'm using a PC and a Laptop for editing my photos. All data is stored on a NAS, the catalog is stored in a cloud-service that is synced between the devices. So, I have all my data available when I need it.

Right now, I'm importing my overlay and texture folders and next to mostly JPEGs there are some PNGs present. These PNGs seem to have transparency information. Unfortunaltey, they are not displayed well in C1.

The following screenshot shows the windows internal viewer. As you can see, there is obviously just the bees.
Image

THIS is what C1 shows:
Image

And here a screenshot with the viewer, that shows how all the other images also look kind of weird. Image

There are other examples, where the image is just colored rectangles, although it should be some kind of color splashes. This makes it really difficult to see what picture I want to use!

Is there any chance to get it working?

Kind regards
Julian

EDIT:
P.S.: Using C1 12.1.0.106 on Windows 10 Pro 1903 64-bit
JooNey
 
Posts: 1
Joined: Wed Dec 19, 2018 11:05 pm

Return to Capture One 12.x Software for Windows



Who is online

Users browsing this forum: No registered users and 4 guests