Tethered capture - holding camera

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Windows

Tethered capture - holding camera

Postby NNN636460165578985672 » Wed Apr 03, 2019 5:04 am

I see snippets of video with people shooting hand-held and the images going straight to C1 on a computer.

I have a 5DIV and Windows7 and can get the tethering to work, but can only control the camera from the computer, which is fine for still-life and such, but not when I want to interact with the subject, or shoot shallow DOF and have to keep the focus on an eye.

Whenever I try to do something using the camera, it says 'busy'.

What am I missing?

Thanks for any help.

EDIT: So of course somehow, just after writing this, it seems to work. The only think I think I changed was that I set a style for the capture.

I'd still be interested to know if anyone has had this issue and what solved it, in case I can't get back to this point, since I'm not sure what I did. After messing with it some more it seems very 'finickity'. Anyone have a good workflow? So far mine is:

Plug camera into computer
Turn on camera
Exit EOS utility
Start C1

If I go into LV and back, sometimes I can change my settings, sometimes the camera just freezes and I have to start again.
NNN636460165578985672
 
Posts: 26
Joined: Sat Nov 11, 2017 6:02 pm

Return to Capture One 12.x Software for Windows



Who is online

Users browsing this forum: Google [Bot] and 3 guests