lost Folders in User Collections / Catalog

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Mac

lost Folders in User Collections / Catalog

Postby NNN634738302473024468 » Wed Oct 16, 2019 4:19 pm

Hello, I have been using CO10 catalog, and I updated to CO12.
Now I don't see my folders within User Collectoins. Do you know what happened? also do you know where I can find old catalog for CO10?
Thanks,
Shinobu
NNN634738302473024468
 
Posts: 2
Joined: Mon May 28, 2012 8:30 pm

Re: lost Folders in User Collections / Catalog

Postby Eric Nepean » Wed Oct 16, 2019 5:38 pm

I highly reccomend that you contact Capture One support before taking any actions.

If you look inside your catalog using Finder (right click, show package contents) you may find a file like yourcatalogname.cocatalogdb.backup.

Check the date on this file and see if it matches the time of your catalog upgrade; if so it is the backup of the catalog before upgrade.

To use it I would first make a copy the entire catalog so that you still have a good copy if disaster strikes.

In only one of the catalog copies:
  • Delete the yourcatalogname.cocatalogdb file
  • Rename yourcatalogname.cocatalogdb.backup as yourcatalogname.cocatalogdb
  • Delete the Cache folder.
This should be useable with Capture One 10
Eric Nepean
 
Posts: 615
Joined: Sat Oct 25, 2014 8:02 am
Location: Ottawa

Re: lost Folders in User Collections / Catalog

Postby NNN634738302473024468 » Fri Oct 18, 2019 1:07 am

Thanks for your suggestion. I found the backup database, and I will reach out to Capture One!
NNN634738302473024468
 
Posts: 2
Joined: Mon May 28, 2012 8:30 pm


Return to Capture One 12.x Software for Mac



Who is online

Users browsing this forum: Emile and 6 guests