Page 1 of 1

Capture One will not open any catalog

PostPosted: Wed Feb 13, 2019 10:26 pm
by Jazmo1
I'm in a pretty major bind. I was importing some time-critical images into CO and it kept stopping after an ever-declining number of images with "Capture One could not copy file to import destination. File was not imported." showing up in the Event Log for every single image that didn't get imported.

I decided to restart CO to see if it was just confused. When I tried to re-open it, I got the following message from CO:

"The document couldn't be opened because there is not enough disk space. Please free up at least 4xx MB on the drive containing the document."

The volume has around 250GB free. And there is not a volume mounted which has less than 130GB free.

Then I tried to open another catalog and got the same error (except each time the number of MB it says I need to free up increases - now it's up in the 800s).

I restarted my Mac. No change. I updated CO to 12.0.1 (was at 12.0). No change. I told CO to create a new catalog. Success. Then I closed the empty catalog and tried to re-open. Failed like the others.




Re: Capture One will not open any catalog

PostPosted: Thu Feb 14, 2019 10:16 am
by Paul_Steunebrink
Starting from the assumption that there is not enough disk space somewhere Capture One needs it, where is your catalog stored and what is the amount of free space. Next, where are your images stored, and what is the available space there? And last, what is the space on the internal drive?

Re: Capture One will not open any catalog

PostPosted: Thu Feb 14, 2019 7:57 pm
by Jazmo1
Turns out it is being caused by the way APFS in MacOS hangs onto free space, calling it purgeable free space, but never actually being willing to purge it. The drive showed 225GB free, but in Disk Utility it showed only 3GB free with 221GB purgeable.

And the best part of this "feature" is that there's no direct way to force it to purge. I've gotten 70GB back so far by doing a Time Machine backup to clear local backup snapshots that are occupying the supposedly free space. There are five of them remaining that apparently take up the other 150GB. May have to drop to the CLI to get rid of them. What a pain!