Please Help!! Weird Rating disappearing issue in Cap 12!!

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Mac

Please Help!! Weird Rating disappearing issue in Cap 12!!

Postby NNN636258116873803865 » Tue Dec 11, 2018 2:39 am

Hi guys perhaps it's just me because I cannot find this issue mentioned elsewhere..

Best description of this issue please watch the video here!

So as you can see the ratings just simply disappear, no other setting as far as I can tell are effected. I tried a different keyboard and I also loaded up Cap 11 to see if it was happening also I've reseted all custom keyboard shortcuts. No luck so far and I'm really at a loss!

Any ideas?

Would really appreciate your help,

Kim
NNN636258116873803865
 
Posts: 3
Joined: Wed Mar 22, 2017 9:34 pm


Re: Please Help!! Weird Rating disappearing issue in Cap 12!

Postby Paul_Steunebrink » Tue Dec 11, 2018 11:40 am

I heard this from another user here as well. Contact support.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9467
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Please Help!! Weird Rating disappearing issue in Cap 12!

Postby OddS » Fri Dec 14, 2018 11:41 am

NNN636258116873803865 wrote:...So as you can see the ratings just simply disappear, no other setting as far as I can tell are effected.


Long shot, but is C1 reading and updating the rating from metadata on file, embedded in the image file or sitting in a XMP sidecar file? Check (Edit) Preferences->Image, Auto Sync sidecar XMP. Set it to None if it is not already. The Auto "Load" setting may possibly cause C1 to read rating (and more) from another source.
--
Odd S.
OddS
 
Posts: 186
Joined: Tue Mar 25, 2014 10:28 pm

Re: Please Help!! Weird Rating disappearing issue in Cap 12!

Postby mli20 » Fri Dec 14, 2018 12:26 pm

...
...without informing the user that it sees conflicting metadata?

MLI
mli20
 
Posts: 302
Joined: Wed May 01, 2013 5:07 pm

Re: Please Help!! Weird Rating disappearing issue in Cap 12!

Postby OddS » Fri Dec 14, 2018 1:30 pm

mli20 wrote:...
...without informing the user that it sees conflicting metadata?


I believe C1 would normally issue a conflict warning. Additions and changes to a major software release, as v12.0 is, may have minor unintentional side effects that needs to be ironed out. An ill placed call to "load metadata" is all it takes in this case, but I have no idea what causes the issue. I was just trying to provide potentially useful info to the OP. What about yourself?
--
Odd S.
OddS
 
Posts: 186
Joined: Tue Mar 25, 2014 10:28 pm

Re: Please Help!! Weird Rating disappearing issue in Cap 12!

Postby mli20 » Fri Dec 14, 2018 2:31 pm

OddS wrote:
mli20 wrote:...
...without informing the user that it sees conflicting metadata?


I believe C1 would normally issue a conflict warning. Additions and changes to a major software release, as v12.0 is, may have minor unintentional side effects that needs to be ironed out. An ill placed call to "load metadata" is all it takes in this case, but I have no idea what causes the issue. I was just trying to provide potentially useful info to the OP. What about yourself?

Asking a simple question.

MLI
mli20
 
Posts: 302
Joined: Wed May 01, 2013 5:07 pm


Return to Capture One 12.x Software for Mac



Who is online

Users browsing this forum: NN635545170721232026UL and 2 guests