Page 1 of 2

Export TIF with embedded profile not working

PostPosted: Sun Dec 02, 2018 12:10 am
by willardp808
Model Name: Mac Pro
Model Identifier: MacPro6,1
Processor Name: 6-Core Intel Xeon E5
Processor Speed: 3.5 GHz
Total Number of Cores: 6
L2 Cache (per Core): 256 KB
L3 Cache: 12 MB
Memory: 32 GB
OS: Majove (10.14.2)

For CO Pro 11 my recipes all have embedded profile for color space. When I process a TIFF file in CO Pro 12 with those recipes I get an 8 Byte empty file AND I have to restart CO Pro in order to process ANY file. However if I process and export as a JPEG it works. If I specify a color space profile (i.e. Adobe 98 or sRGB), then the TIFF files export as usual. I CAN export as an a variant with the "embedded profile" option but that's not part of my normal work flow. For now specifying a color space.

A side note: When I try to use one a TIFF file exported from CO Pro 12 in Lumariver I get this error: "File seems to be exported from Capture One but lacks transfer function (TIFFTAG_TRANSFERFUNCTION), which means that it was not correctly exported for profiling."

Anyone else experiencing this?

Thanks.

Re: Export TIF with embedded profile not working

PostPosted: Sun Dec 02, 2018 3:58 pm
by Paul_Steunebrink
Two suggestions.

One, process without OpenCL hardware acceleration.
Two, create a new process recipe in CO12 and try again.

By the way, macOS 10.14.2 is not yet supported.

Re: Export TIF with embedded profile not working

PostPosted: Tue Jan 01, 2019 5:14 pm
by pie.photo
I also have problems using embedded device profiles when I want to create a camera profile with Lumariver Profile Designer. Therefore I opened a case at PhaseOne and got the answer, that this is a known issue of Version 12.
Hope that this will be fixed soon.
For now my solution is that I have reinstalled Version 11 parallel to V12. I use it only in Session-Mode to export color-targets. The output files of V11 work fine with Lumariver Profile Designer.

Re: Export TIF with embedded profile not working

PostPosted: Tue Jan 08, 2019 10:43 pm
by keithwalter
After spending a whole day wondering why my copy of CP1 kept crashing and why I was unable to achieve a useable ICC profile using Lumariver, I finally read the Lumivar manual in detail. It would appear that they are aware of a major bug in C1 Pro involving the Transfer function and that Phase One are aware of it.

Is there any indication of when a fix will be issued? as unlike some who have reverted back to version 11 I can't as 11 doesn't support my Nikon Z7

Thank you

Re: Export TIF with embedded profile not working

PostPosted: Tue Jan 08, 2019 11:03 pm
by SFA
keithwalter wrote:After spending a whole day wondering why my copy of CP1 kept crashing and why I was unable to achieve a useable ICC profile using Lumariver, I finally read the Lumivar manual in detail. It would appear that they are aware of a major bug in C1 Pro involving the Transfer function and that Phase One are aware of it.

Is there any indication of when a fix will be issued? as unlike some who have reverted back to version 11 I can't as 11 doesn't support my Nikon Z7

Thank you


C1 V11.3.2 , available from the Archive, does support the Z7.

https://www.phaseone.com/en/Capture-One ... chive.aspx

The release was created specifically, and released after V12, to support certain cameras and OS updates that came very near the V11 end of life.

http://downloads.phaseone.com/e7f45a0e- ... (Rev%201.0).pdf





HTH.

Grant

Re: Export TIF with embedded profile not working

PostPosted: Thu Jan 10, 2019 8:02 pm
by keithwalter
Thanks Grant

Hopefully that will solve things for now

Keith

Re: Export TIF with embedded profile not working

PostPosted: Thu Jan 10, 2019 8:16 pm
by keithwalter
Hi Grant

One question though - does 11.3.2 support OS X Mojave?

I may still be out of luck :-(

Re: Export TIF with embedded profile not working

PostPosted: Thu Jan 10, 2019 8:36 pm
by keithwalter
It crashed on loading, so I guess that answers my question about Mojave :-(

Oh well, I'll just have to wait - until then X-rite have just issued a beta version of their Colorchecker Passport software which generates profiles for Capture One Pro.

I wasn't very enamoured with my first try (The C1 generic profiles looked better) but maybe I'll give it another go

Keith

Re: Export TIF with embedded profile not working

PostPosted: Thu Jan 10, 2019 8:40 pm
by SFA
keithwalter wrote:Hi Grant

One question though - does 11.3.2 support OS X Mojave?

I may still be out of luck :-(



http://downloads.phaseone.com/e7f45a0e- ... (Rev%201.0).pdf

Beyond that I think it's a question of creating a Support Case to ask the Team and perhaps seeking out the opinions of those who may have tried the combination of the latest versions of both products.


Grant

Re: Export TIF with embedded profile not working

PostPosted: Thu Jan 10, 2019 8:42 pm
by Paul_Steunebrink
keithwalter wrote: does 11.3.2 support OS X Mojave?

Yes, it does: macOS 10.14.1

Re: Export TIF with embedded profile not working

PostPosted: Fri Jan 11, 2019 3:45 pm
by keithwalter
I didn't have any luck with 10.14.2 - it crashed on startup :-(

Re: Export TIF with embedded profile not working

PostPosted: Fri Jan 11, 2019 8:29 pm
by Paul_Steunebrink
keithwalter wrote:I didn't have any luck with 10.14.2 - it crashed on startup :-(

And 'it' is CO 11.3.2 or 12.0.0?

Re: Export TIF with embedded profile not working

PostPosted: Fri Jan 18, 2019 2:39 pm
by NNN634317660785089272
I was just trying the new x-rite app out and found out the hard way just like you.
I still had the v11 on another machine but hoping that phase one will adress this asap

Re: Export TIF with embedded profile not working

PostPosted: Tue Jan 22, 2019 2:41 pm
by Phil Ryan
I just installed the 12.0.1 bug fix release and the 16 bit tiff with embedded profile is exporting properly for me now.

Re: Export TIF with embedded profile not working

PostPosted: Fri Jan 25, 2019 9:37 am
by pie.photo
The issue is not listed in the Bug Fix section of the V12.0.1 Release Notes. But nevertheless it seems to be fixed. My exported TIFF-files with embedded camera profile are working fine now with Lumariver Profile Designer