Export TIF with embedded profile not working

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Mac

Re: Export TIF with embedded profile not working

Postby HideInLight » Wed Feb 13, 2019 6:34 pm

Not working for me in 12.0.1 ( I just updated after having red the Lumariver notice : no change at all :( ).
HideInLight
 
Posts: 5
Joined: Fri Oct 23, 2015 10:05 am

Re: Export TIF with embedded profile not working

Postby Paul_Steunebrink » Wed Feb 13, 2019 7:47 pm

HideInLight wrote:Not working for me in 12.0.1 ( I just updated after having red the Lumariver notice : no change at all :( ).

You could be more specific. I have no clue was is not working for you.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Export TIF with embedded profile not working

Postby HideInLight » Thu Feb 14, 2019 9:31 am

Paul_Steunebrink wrote:
HideInLight wrote:Not working for me in 12.0.1 ( I just updated after having red the Lumariver notice : no change at all :( ).

You could be more specific. I have no clue was is not working for you.


The exported Tiff does still not contain the "Transfer Function" Tag in exif data (therefore I'm unable to generate ICC profile in external application, like Lumariver this time ). (COPro v12.0.1 ... I also created a new session like it was suggested in Lumariver Workaround, but it does not change anything )
HideInLight
 
Posts: 5
Joined: Fri Oct 23, 2015 10:05 am

Re: Export TIF with embedded profile not working

Postby Paul_Steunebrink » Thu Feb 14, 2019 10:23 am

Maybe it makes sense to contact support and ask whether the issue discussed in this thread is supposed to be fixed in CO 12.0.1 or that a fix is pending.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Export TIF with embedded profile not working

Postby HideInLight » Thu Feb 14, 2019 2:19 pm

Paul_Steunebrink wrote:Maybe it makes sense to contact support and ask whether the issue discussed in this thread is supposed to be fixed in CO 12.0.1 or that a fix is pending.


Yes, will do. I confirm that it was still working in the last version of COP 11 ( I installed it this morning as a workaround, but It definitely be interesting to have an official fix for COP 12 )
HideInLight
 
Posts: 5
Joined: Fri Oct 23, 2015 10:05 am

Re: Export TIF with embedded profile not working

Postby Paul_Steunebrink » Thu Feb 14, 2019 2:31 pm

HideInLight wrote:
Paul_Steunebrink wrote:Maybe it makes sense to contact support and ask whether the issue discussed in this thread is supposed to be fixed in CO 12.0.1 or that a fix is pending.


Yes, will do. I confirm that it was still working in the last version of COP 11 ( I installed it this morning as a workaround, but It definitely be interesting to have an official fix for COP 12 )

By the way, 12.0.2 was just released. Not sure it makes any difference.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Export TIF with embedded profile not working

Postby HideInLight » Thu Feb 14, 2019 4:19 pm

Paul_Steunebrink wrote:
HideInLight wrote:
Paul_Steunebrink wrote:Maybe it makes sense to contact support and ask whether the issue discussed in this thread is supposed to be fixed in CO 12.0.1 or that a fix is pending.


Yes, will do. I confirm that it was still working in the last version of COP 11 ( I installed it this morning as a workaround, but It definitely be interesting to have an official fix for COP 12 )

By the way, 12.0.2 was just released. Not sure it makes any difference.



It does ! Problem fixed :)
HideInLight
 
Posts: 5
Joined: Fri Oct 23, 2015 10:05 am

Re: Export TIF with embedded profile not working

Postby NN635325789286086050UL » Thu Feb 21, 2019 10:47 am

A profiles related question from a newbie to Capture One. In Lightroom it’s very easy to create a camera specific profile from X-Rite Color Checker Passport but with C1, not so much. I have created profiles using the instructions from on X-Rite’s web site but the only way I can see difference in rendering is if I use linear reponse in the Basic Settings, Curves. This creates a severely underexposed photo that has to be heavily adjusted to look decent. Why is this? In Lightroom I just choose the profile and it renders beautifully with the correct colors and no need for linear response. Maybe I should mention that, if I use auto curves, no difference is visible irrespective of choice of ICC profile, they all look the same. The only way to see a difference is if I use Linear Response curve.
I’d appreciate any help. One of the the reasons I finally decided to invest $300.- in Capture One Pro was the fact that it supposedly now supports profiles with the color checker.

I should mention that I use Fuji X-T3 and X-H1.
NN635325789286086050UL
 
Posts: 2
Joined: Tue Apr 08, 2014 7:35 pm

Re: Export TIF with embedded profile not working

Postby tenmangu81 » Thu Feb 21, 2019 11:54 am

Yes, it is well known that, if you use a taylor-made ICC profile in Capture One, it is compulsory to apply a linear curve, otherwise all the benefit of the camera calibration is lost. And it is absolutely normal to get a seemingly underexposed image (say 1 to 1 ⅓ IL). The reverse side is that from this dull image you can achieve a much better result, as you have more flexibility in the adjustments.
I've been told that the best software to calibrate your camera with Capture One is Lumariver, but the X-rite's software should work as well.
And yes, you were right to switch from Lightroom to Capture One, as the colour management (and not only) is much better in the latter.

As I left Lightroom for a while now, I don't have any experience about the way of using customised dcp profiles.
Robert
tenmangu81
 
Posts: 689
Joined: Thu Dec 04, 2014 6:33 pm
Location: Paris, France

Re: Export TIF with embedded profile not working

Postby NN635325789286086050UL » Thu Feb 21, 2019 2:14 pm

tenmangu81 wrote:Yes, it is well known that, if you use a taylor-made ICC profile in Capture One, it is compulsory to apply a linear curve, otherwise all the benefit of the camera calibration is lost. And it is absolutely normal to get a seemingly underexposed image (say 1 to 1 ⅓ IL). The reverse side is that from this dull image you can achieve a much better result, as you have more flexibility in the adjustments.
I've been told that the best software to calibrate your camera with Capture One is Lumariver, but the X-rite's software should work as well.
And yes, you were right to switch from Lightroom to Capture One, as the colour management (and not only) is much better in the latter.

As I left Lightroom for a while now, I don't have any experience about the way of using customised dcp profiles.
Robert


Thanks, Robert.

Then It works as designed. I am a little disappointed though that it doesn’t work like in Lightroom where, I guess, a start curves adjustment is applied so the only difference from the original photo is the improved color rendering of your specific camera sensor. Interestingly, I got it to work with with auto curves in C1 when I converted the original raf-file to a DNG and imported it into Capture One applying the ICC profile. Then it works exactly like in Lightroom. Go figure!
As far as Lumariver is concerned, as played around with it and there appears to be some issues with C1 12 described in their instructions.
/Gert
NN635325789286086050UL
 
Posts: 2
Joined: Tue Apr 08, 2014 7:35 pm

Previous

Return to Capture One 12.x Software for Mac



Who is online

Users browsing this forum: No registered users and 5 guests