Deactivation after backup

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Windows

Deactivation after backup

Postby Michael-I » Tue Dec 04, 2018 3:34 pm

Twice my Capture One 11 has deactivated after I have done an image backup.
Is there any way to prevent this?
Michael-I
 
Posts: 72
Joined: Sat Aug 01, 2015 8:43 pm
Location: South East Cornwall, England

Re: Deactivation after backup

Postby SFA » Tue Dec 04, 2018 4:17 pm

For clarification/confirmation: Do you mean a Full System image backup?

If so, might something in that process change some aspect of the identity of the machine such that the licence server thinks it is a different machine?

Just a preliminary thought.


Grant
SFA
 
Posts: 5820
Joined: Tue Dec 20, 2011 9:32 pm

Re: Deactivation after backup

Postby Michael-I » Tue Dec 04, 2018 6:21 pm

Yes it is a full system image backup.
Not sure why the licence server would think it is a different machine though. I am using Macrium Reflect image backups.
Michael-I
 
Posts: 72
Joined: Sat Aug 01, 2015 8:43 pm
Location: South East Cornwall, England

Re: Deactivation after backup

Postby SFA » Tue Dec 04, 2018 7:00 pm

Michael-I wrote:Yes it is a full system image backup.
Not sure why the licence server would think it is a different machine though. I am using Macrium Reflect image backups.


Nore me but it's the only thing I can think of that might force re-activation unless the backup process modifies something about the activation key token on the machine (for off-line use) and thus confuses the server when on line.

That said if you have installed V12 to see what it is about that might have zapped the activation for some reason. I have no idea why it would but have seen a couple f comments about it and experienced something odd (and temporary) myself.

Grant
SFA
 
Posts: 5820
Joined: Tue Dec 20, 2011 9:32 pm

Re: Deactivation after backup

Postby Michael-I » Tue Dec 04, 2018 7:19 pm

I haven't installed V12 but thanks for your comments.
Michael-I
 
Posts: 72
Joined: Sat Aug 01, 2015 8:43 pm
Location: South East Cornwall, England

Re: Deactivation after backup

Postby Paul_Steunebrink » Wed Dec 05, 2018 5:50 pm

Full system backups set the Archive attribute of a file to OFF. There may also be an other alteration. If it does that for the file or files that are involved in activation, Capture One may think it is tampered with and require you to activate again.

My 2 cts
Last edited by Paul_Steunebrink on Wed Dec 05, 2018 9:37 pm, edited 2 times in total.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9330
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Deactivation after backup

Postby Michael-I » Wed Dec 05, 2018 6:46 pm

Thanks for the explanation.
Michael-I
 
Posts: 72
Joined: Sat Aug 01, 2015 8:43 pm
Location: South East Cornwall, England

Re: Deactivation after backup

Postby HansB » Thu Dec 06, 2018 9:45 am

I usually do partition imaging for backup, nothing file based. So my backups are perfect clones, bit by bit. But I have noticed this behavior, too.

I can only guess. I think that the license check is time stamped. And when you put a partition image back, the time stamps on the license server and your computer do no longer match. So CO is deactivated.


Regards,
Hans
HansB
 
Posts: 888
Joined: Fri Sep 25, 2009 2:59 pm

Re: Deactivation after backup

Postby SFA » Thu Dec 06, 2018 12:07 pm

Michael-I wrote:Thanks for the explanation.


Michael,

I think it might be worth creating a Support Case and asking the Capture One support team about this.

It is interesting to speculate about why it happens but that does not leave us a knowing why it happens nor whether it is expected behaviour. And from your point of view you still have the inconvenience of re-applying the key when it happens. So I think it would be reasonable to ask if it is expected behaviour and what the cause might be.

If you know that it might be possible to avoid the problem in some way.

Grant
Last edited by SFA on Thu Dec 06, 2018 8:42 pm, edited 1 time in total.
SFA
 
Posts: 5820
Joined: Tue Dec 20, 2011 9:32 pm

Re: Deactivation after backup

Postby Michael-I » Thu Dec 06, 2018 2:07 pm

Good point, will do.
Michael-I
 
Posts: 72
Joined: Sat Aug 01, 2015 8:43 pm
Location: South East Cornwall, England


Return to Capture One 11.x Software for Windows



Who is online

Users browsing this forum: No registered users and 3 guests