COP generating preview files over and over again...

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

COP generating preview files over and over again...

Postby NNN635234044924148083 » Sat Apr 28, 2018 11:47 am

I have the following issue while working with an COP catalogue and wondering whether this is a private system issue, a known issue (from reading some other post here one might have this impression) or intentionally by COP design?

Every time I switch from a folder (e.g. E:\pics\travel) into an user album or vice versa COP starts over to generate preview images, which were already generated before.

In case I shortly flip back and forth between album and folder or switch to another album and back, the process will be interrupted, all thumbsnails are now visible, I can work normally with the images and browse through the selected album/folder without any hurdle.

But this procedure only temporarily interupts COP's wish to regenerate the previews, switching to a different folder/album and coming back the same happens again. To be clear, this is not related to any specific album or folder, it is showing up with any folder/album.

I did not noticed that until now, only by now having a catalouge with 4000+ images and the preview generation eating up hours.

Already in contact with support, we see no anomalies in the COP log files, all disks are "error-free", do their work normal and in time, etc. I would even say, I do now see the same behaviour in sessions, but not 100% sure yet, as sessions normally have much less images.

Any comments from this community which might help? Thanks in advance,
Martin
NNN635234044924148083
 
Posts: 5
Joined: Mon Apr 10, 2017 12:59 pm

Re: COP generating preview files over and over again...

Postby NNN636460165578985672 » Mon Apr 30, 2018 2:19 am

I see the same thing, although at some point it does stop regenerating previews. It seems like for 2-3 times after going back into the folder the previews get regenerated (I haven't quite figured out the pattern) Also seems like mostly on different days that I open the folder. Or maybe after a reboot?

Happened with sessions too.

Annoying and in fact the very reason I logged into the forum today.
NNN636460165578985672
 
Posts: 26
Joined: Sat Nov 11, 2017 6:02 pm

Re: COP generating preview files over and over again...

Postby cdc » Mon Apr 30, 2018 2:28 am

Repeated preview regeneration in sessions happens on my windows machine but not on my mac. Others have mentioned the same behavior as well.
cdc
 
Posts: 502
Joined: Sat Dec 12, 2015 12:15 am

Re: COP generating preview files over and over again...

Postby easycass » Mon Apr 30, 2018 7:11 am

I am on a Windows 10 64 machine, and I recently took the time to import 70,000 images. I did it a year folder at a time, with each folder holding between 2000 and 10000 images. it took about a day. I made sure I waited for the entire folder previews to be generated before importing the next folder.

However, one thing I noticed the last time I tried this (v 10) was that if I did not wait between folder imports, every time I went to a new folder, if there were still previews to make, after a short time in each folder, it would continue the generation process.

What I have found though, certainly on my setup, is that once all previews for a folder have been completed, no further regeneration takes place.

Hope that helps you out.
User avatar
easycass
 
Posts: 42
Joined: Fri Aug 14, 2015 4:13 pm

Re: COP generating preview files over and over again...

Postby gusferlizi » Mon Apr 30, 2018 1:13 pm

10.1 introduced that issue for me but I think 10.2.1 solved it.

I was pleasantly surprised that the move to version 11 did not incite a regeneration event either.
Praise Kek.
User avatar
gusferlizi
 
Posts: 473
Joined: Fri Jun 17, 2016 3:04 am
Location: London, England

Re: COP generating preview files over and over again...

Postby RobiWan » Mon Apr 30, 2018 4:41 pm

NNN635234044924148083 wrote:Every time I switch from a folder (e.g. E:\pics\travel) into an user album or vice versa COP starts over to generate preview images, which were already generated before.


Is old BUG which should be with 11.1 resolved.
If you stay on version 10 you can try this procedure:
-- First run check and repair database --
1. Change to any Album that don't have images - example trash
2. Close Capture One
3 Open command line window (cmd.exe) then change to your catalog directry. From this directory change to subdirectory Cache\Thumbnails
4. Remove all files from this directory
5. Start Capture One - wait a moment and switch to Album "all Images"

6. Don't change to any other album or directory until Capture One has generated all previews again!!! (You can see it with activity monitor from capture one)
7. After this is done switch again to "trash" Album and close Capture One
8. Start Capture One

All should now be fine
RobiWan
 
Posts: 392
Joined: Fri Mar 30, 2012 1:42 pm

Re: COP generating preview files over and over again...

Postby NNN635234044924148083 » Tue May 01, 2018 1:04 pm

Should have stated ... using latest Win 10 and C1 11.1
NNN635234044924148083
 
Posts: 5
Joined: Mon Apr 10, 2017 12:59 pm

Re: COP generating preview files over and over again...

Postby NNN636460165578985672 » Wed May 02, 2018 4:39 am

NNN635234044924148083 wrote:Should have stated ... using latest Win 10 and C1 11.1

OK, yea, I'm still on W7. Should make that clear when I comment.
NNN636460165578985672
 
Posts: 26
Joined: Sat Nov 11, 2017 6:02 pm

Re: COP generating preview files over and over again...

Postby xplatinum » Wed May 02, 2018 3:08 pm

I'm on version 11 (w/ windows 10 64-bit) and I'm experiencing this every single time I restart the application. I had the same issue with version 10.

Upon starting the application the orange progress pie will appear and I will see images previews appearing in the browser (making it very difficult to work until it's done). Once completed, if I close the application and open it back up again it will start the whole process again. Why can't it use the previews/thumbnails already available??
xplatinum
 
Posts: 52
Joined: Fri Oct 13, 2017 2:11 am

Re: COP generating preview files over and over again...

Postby Squiggleflop » Sat Jun 30, 2018 4:19 pm

Did you ever fix this?

This is also happening to me. If i switch from my capture folder to the selects folder or the other way around it always rebuilds all of the previews in the folder I have selected. It seems to only be happening when there are NEF files in the folder. Odd.

I am trying the capture one 11 trial and will not upgrade if this can't be resolved.
It does not happen at all on capture one 10.
Squiggleflop
 
Posts: 4
Joined: Wed Oct 21, 2015 1:36 pm

Re: COP generating preview files over and over again...

Postby IanL » Sun Jul 01, 2018 1:49 pm

Yuck. This does not happen for me using version 11 either. I recommend opening a support case to try to figure this out.
IanL
 
Posts: 238
Joined: Sat Oct 21, 2017 12:24 am
Location: Ontario, Canada

Re: COP generating preview files over and over again...

Postby Squiggleflop » Sun Jul 01, 2018 4:21 pm

What an IDIOT I am. It turned out that I had set the date one month forward on my camera. All sorted now. Not a bug. A silly photographer. Phew. I really love using capture one :)
Squiggleflop
 
Posts: 4
Joined: Wed Oct 21, 2015 1:36 pm

Re: COP generating preview files over and over again...

Postby IanL » Tue Jul 03, 2018 1:03 am

Glad you have things sorted. That's an interesting hole to fall into.
IanL
 
Posts: 238
Joined: Sat Oct 21, 2017 12:24 am
Location: Ontario, Canada


Return to Capture One 11.x Software



Who is online

Users browsing this forum: No registered users and 1 guest