Folder name followed by ! in triangle in folder listing

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Windows

Folder name followed by ! in triangle in folder listing

Postby NN636076852779588748UL » Sun Apr 15, 2018 8:20 pm

I messed up renaming a folder in a catalog. The folder is still there, and everything seems to work - but it has an ! inside a triangle (warning danger). The Verify Catalog says the database is OK.

What is the warning danger ! telling me, and how do I make it go away?

Thanks.
George Cunningham
NN636076852779588748UL
 
Posts: 4
Joined: Thu Aug 25, 2016 2:27 am

Re: Folder name followed by ! in triangle in folder listing

Postby photoGrant » Sun Apr 15, 2018 9:07 pm

What did you rename the folder to? Did it include any potentially* illegal characters such as . or / ?

*I say potentially because theoretically they're not but due to some bugs in the latest release of Capture One, things like dots or slashes in folder names or file names can cause undesirable results.

What happens when you right click the folder in the library and open it's location in Windows?

For Mac OS X it's 'Finder' but for you it's Explorer.

Image

I'm anticipating the folder will open successfully and everything will appear correct. Let me know!

If that's the case, this may be a bug. You can try and collapse the top folder in the tree and re-opening the folder to see if Capture One checks the references again but I don't think in my testing this was the case. I'm not sure the extent of the bug but if you can repeat the problem successfully, it's worth submitting that ever hopeful report. I do think this is one quirk that is being addressed, though...
Grant Hodgeon
Digital Imaging Technician
North America | Europe

http://www.photogrant.com
photoGrant
 
Posts: 167
Joined: Thu Sep 18, 2014 5:16 pm
Location: Midwest

Re: Folder name followed by ! in triangle in folder listing

Postby NN636076852779588748UL » Sun Apr 15, 2018 10:49 pm

Thanks. I discovered that the file on disk had been deleted. No big problem. I just restored from a backup.

New to C1 catalogs, and find it distressing easy to make pretty serious errors with no warning, and no understanding of exactly what the error is.

Thanks again
George Cunningham
NN636076852779588748UL
 
Posts: 4
Joined: Thu Aug 25, 2016 2:27 am

Re: Folder name followed by ! in triangle in folder listing

Postby photoGrant » Mon Apr 16, 2018 12:13 am

NN636076852779588748UL wrote:Thanks. I discovered that the file on disk had been deleted. No big problem. I just restored from a backup.

New to C1 catalogs, and find it distressing easy to make pretty serious errors with no warning, and no understanding of exactly what the error is.

Thanks again


There's definite room for improvement with respects to protecting and informing the user of their intentions and results!
Grant Hodgeon
Digital Imaging Technician
North America | Europe

http://www.photogrant.com
photoGrant
 
Posts: 167
Joined: Thu Sep 18, 2014 5:16 pm
Location: Midwest

Re: Folder name followed by ! in triangle in folder listing

Postby AiDon » Tue Apr 17, 2018 12:07 am

Check in the Catalog Trash folder, you can recover it from there.
AiDon
 
Posts: 110
Joined: Sat Jun 20, 2015 6:58 am


Return to Capture One 11.x Software for Windows



Who is online

Users browsing this forum: Class A and 1 guest