Page 1 of 1

CameraID error

PostPosted: Tue Nov 27, 2018 9:53 pm
by Jornholm
Hi,
I can't import images from my XT3. Whenever I connect the camera, this error pops up in the event log in C1:

Detail:PTP Device - Response 0x200A: DeviceProp not supported

I've tried different settings for the USB connection in camera, and I do manage to get tethering to work.. but I can't import images.

Tried Google and searching this forum.. but no luck.
I'm using the Fuji Pro version of C1.

Any ideas?

Regards,
Jørn Holm

Re: CameraID error

PostPosted: Tue Nov 27, 2018 10:06 pm
by Ian3
I don't know about the Fuji XT3 specifically, but you will find that for most cameras even when tethering is supported, Capture One won't import images from the camera via cable in other circumstances. You have to import from the memory card in a card reader or card-reader slot, or connect the camera and import via the operating system then import into Capture One. Usually when you connect a camera with a cable, Capture One treats it as an attempt at tethering. (I think there are a few camera models that are an exception to that rule, but I can't remember what they are.)

Ian

Re: CameraID error

PostPosted: Tue Nov 27, 2018 10:16 pm
by Jornholm
Okay,
Have to figure out the workflow then..

Thank you :)

Jørn

Re: CameraID error

PostPosted: Tue Nov 27, 2018 11:49 pm
by Ian3
The simplest thing is just to take the memory card out of the camera and put it into the computer or a card reader, and import from that.

Ian