Lightroom to Capture One 11 migration bug. Missing Folders.

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Lightroom to Capture One 11 migration bug. Missing Folders.

Postby NNN636580352521528600 » Sat Aug 11, 2018 7:26 pm

I recently demo'ed Capture One 11 to consider switching from LR for the better RAW controls. After a few projects I really liked its more professional feel. But now that I've tried to migrate my entire LR library over into CP1 11, which takes 4 hours at a time, I'm feeling a little buyer's remorse. I've tried 5 different times to import my LR catalog and each time it fails to add the 2018 folder. However, it seems to add the albums that contain 2018 images. More of an annoyance that anything because I like to look at my photos in the import folders by years sometimes to see things chronologically rather than searching for albums.

I've tried the "Synchronize" feature hoping that maybe it's just one of those import errors between softwares and that CP1 will finally see the 2018 folder (which exists at the finder level) and add it. It doesn't. In fact, it sees 2462 "new images" that somehow fell through the cracks on LR import. But when I click sync none of these folders are added either. Frustrating to say the least.

Any ideas? Day 6 and I'm sort of running out of patience with this.

This is how the folders look in LR.
Image

This is what CP1 11 imports
Image

Notice it imports all the folder except 2018
NNN636580352521528600
 
Posts: 1
Joined: Fri Mar 30, 2018 8:34 pm

Re: Lightroom to Capture One 11 migration bug. Missing Folde

Postby tenmangu81 » Sat Aug 11, 2018 9:45 pm

148,000 pictures is quite a number !! It took me a full night to import my catalog (15,000 pictures at this time, 3 years ago) from LR to C1. And the few missing pictures (200 ?) were imported manually, it took some time.
So, be sure everything has been completed before starting working.
For large catalogs, C1 is not as good as LR, and I would rather import your full LR catalog by parts, then merging them. I mean, try to create a new catalog with your 2018 folder only, import the related pictures, then merge it with the big one (from 1951 to 2017).
tenmangu81
 
Posts: 584
Joined: Thu Dec 04, 2014 6:33 pm
Location: Paris, France

Re: Lightroom to Capture One 11 migration bug. Missing Folde

Postby gusferlizi » Sun Aug 19, 2018 11:54 am

That 2018 folder will show up eventually... but it will vanish again. :lol:

This exact behaviour is not limited to catalog migration, but seems to only happen with referenced directories.

It is the main reason I abandoned C1 catalogs and now use manually managed sessions instead.

You're missing 1964 as well btw.
Praise Kek.
User avatar
gusferlizi
 
Posts: 469
Joined: Fri Jun 17, 2016 3:04 am
Location: London, England

Re: Lightroom to Capture One 11 migration bug. Missing Folde

Postby Nature Isme » Sun Aug 19, 2018 5:26 pm

That's odd. Two ideas:

1. When C1's showing the images but not the folder, Right-click and "Show in Finder". Where does C1 think the file is? If it's where you think it is (the 2018 folder), then:

2. In C1 or Finder, reate a new Untitled folder. Then in C1 (this is VERY important), select all of the 2018 images and have C1 move them into the new Untitled folder. Then in either C1 or Finder, delete the old 2018 folder (I'd first check in Finder to make sure that it's empty). Finally delete the old 2018 folder in C1 and rename Untitled to "2018"). It could be that the Finder's messed something up. Doing the above operations in C1 ensures that C1 knows where your originals are and applies edits correctly.
Nature Isme
 
Posts: 170
Joined: Thu May 16, 2013 5:32 am


Return to Capture One 11.x Software for Mac



Who is online

Users browsing this forum: No registered users and 4 guests