Page 1 of 1

11.2 Crashes with old sessions

PostPosted: Tue Jul 24, 2018 11:05 am
by John16
Hi
sorry, not had time to look deeply into archives, but I am trying to deliver a shoot and every time I go into an archive (from 2015) in this case, C1 crashes.

I recently updated to C1 11.2 and have been trying to work on old sessions and within seconds of starting work the app crashes without warning.

I rebooted, reset permissions, ran ONYX, re installed C1, (but have not yet reset SMC & PRAM) and nothing solves.

Is there a preferences folder somewhere that might be corrupted, any legacy files I should delete? Driving me nuts, and not fun having the clcient breathing down my neck...

cheers

John
Support ticket made too.

Re: 11.2 Crashes with old sessions

PostPosted: Tue Jul 24, 2018 12:47 pm
by SFA
Presumably you have updated the session from what ever version it was made with to V11? Or does it not let you get that far?

Re: 11.2 Crashes with old sessions

PostPosted: Tue Jul 24, 2018 2:13 pm
by John16
I try, but it crashes before I get the chance!

I have found that if I move the images from the folder where they are into a new folder, then navigate to the new folder in C1, no crash. So I guess it's something to do with the session folder and it's associated data and files.

Have also done a ticket with Phase One, see what they say about the CLOG

Re: 11.2 Crashes with old sessions

PostPosted: Tue Jul 24, 2018 3:27 pm
by SFA
Have you tried moving the associated CaptureOne folder as well?

The Settings folder has the edits (Cache is optional as the files can be recreated) so in theory you could simple use a working session (or create a new one) and access the images and all the work should be present.

Which version were you using when the problem session was processed?


Grant