Projects don't keep the groups and albums I put in them

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Projects don't keep the groups and albums I put in them

Postby MarkPhotophart » Thu May 10, 2018 10:43 pm

As a fairly new user of C1 I discovered this: I create a project to hold, say, a topic. In it I create a group to hold images of some aspect of the topic. I then drag albums of images that I've previously created as standalone albums into that group. Close C1 for the day, restart C1 on day two and all of the albums are gone from the project and back where they started. Is this normal or am I missing some vital command or click to make the albums stay put?
Mark
MarkPhotophart
 
Posts: 24
Joined: Thu Mar 01, 2018 3:15 pm
Location: Middle of the US

Re: Projects don't keep the groups and albums I put in them

Postby gusferlizi » Thu May 10, 2018 10:51 pm

MarkPhotophart wrote:As a fairly new user of C1 I discovered this: I create a project to hold, say, a topic. In it I create a group to hold images of some aspect of the topic. I then drag albums of images that I've previously created as standalone albums into that group. Close C1 for the day, restart C1 on day two and all of the albums are gone from the project and back where they started. Is this normal or am I missing some vital command or click to make the albums stay put?
Mark

Don't really know about projects/groups, but just before I gave up on catalogs, my referenced directories started disappearing. Locating would work and it would even come up with the old adjustments. Upon restarting C1 some of the directories wouldn't be there anymore and I'd have to locate again. This started happening every time and after coming back from a long stroll I decided to try sessions and manage my files mentally/manually; as it has been more reliable.
User avatar
gusferlizi
 
Posts: 473
Joined: Fri Jun 17, 2016 3:04 am
Location: London, England

Re: Projects don't keep the groups and albums I put in them

Postby MarkPhotophart » Fri May 11, 2018 12:44 am

Thanks for the info gusferlizi. A bit more digging on the forum reveals other windows users seem to see a similar sort of thing that does not appear to effect IOS users. So if anyone at P1 is reading... this really needs to be looked at for windows users. I love the UI of C1 for photo editing but this buggered up catalog/project/group thing is likely going to be a deal breaker.
Regards Mark
MarkPhotophart
 
Posts: 24
Joined: Thu Mar 01, 2018 3:15 pm
Location: Middle of the US

Re: Projects don't keep the groups and albums I put in them

Postby IanL » Fri May 11, 2018 3:29 pm

Log a support case "Contact Support" at the bottom of this page: https://www.phaseone.com/en/SupportMain.aspx

I am a windows user of catalogues too. I have not experienced this - yet. What you are seeing is definitely not correct. The catalogue should remember those changes.
User avatar
IanL
 
Posts: 314
Joined: Sat Oct 21, 2017 12:24 am
Location: Ontario, Canada

Re: Projects don't keep the groups and albums I put in them

Postby MarkPhotophart » Sat May 12, 2018 4:46 pm

Thanks IanL, I have done so.
Mark
MarkPhotophart
 
Posts: 24
Joined: Thu Mar 01, 2018 3:15 pm
Location: Middle of the US

Re: Projects don't keep the groups and albums I put in them

Postby MarkPhotophart » Fri May 18, 2018 9:22 pm

Got this reply from a support ticket:
It was a bug in Capture One 11.0.1 and 11.1
So....now that I'm on version 11.1.1.11 (that's a lot of ONE digits) the strange migrating albums have righted themselves.
Issue resolved.
Errata: oops, my version number is 11.1.1, the build number is 11.1.1.11
Last edited by MarkPhotophart on Sat May 19, 2018 11:50 am, edited 1 time in total.
MarkPhotophart
 
Posts: 24
Joined: Thu Mar 01, 2018 3:15 pm
Location: Middle of the US

Re: Projects don't keep the groups and albums I put in them

Postby gusferlizi » Fri May 18, 2018 9:44 pm

Good to hear :)
User avatar
gusferlizi
 
Posts: 473
Joined: Fri Jun 17, 2016 3:04 am
Location: London, England


Return to Capture One 11.x Software



Who is online

Users browsing this forum: No registered users and 3 guests