Lost Folder contents since updating to 11.1

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Lost Folder contents since updating to 11.1

Postby NN105813UL » Thu Apr 19, 2018 1:59 pm

Hello,

I updated to 11.1 this morning and when I opened my catalogue, the contents of the folders no longer show up. For example, I have a folder called "birds," in that folder are dozens of subfolders with species nested inside them. When I select the upper folder, the subfolders appear, but none of their nested folders show up, and no images are present in 99% of the folders that do not have nested folders.
At the top of library tab, it lists the number of images contained correctly, but they do not appear in any folder.
If I look under "recent imports" the images are accessible.
Any ideas on how to recover my catalogue?
thank you
Scott
NN105813UL
 
Posts: 3
Joined: Mon May 25, 2009 3:30 am

Re: Lost Folder contents since updating to 11.1

Postby NNN636312766227382972 » Fri Apr 20, 2018 12:29 am

I am seeing something similar. All my content under user collections is still there, but most of my folders don't show up.
Time for a bug report.
NNN636312766227382972
 
Posts: 8
Joined: Thu May 25, 2017 3:37 am

Re: Lost Folder contents since updating to 11.1

Postby NN105813UL » Fri Apr 20, 2018 1:24 am

Do they monitor this forum, or how should I file a report?
NN105813UL
 
Posts: 3
Joined: Mon May 25, 2009 3:30 am

Re: Lost Folder contents since updating to 11.1

Postby NNN636312766227382972 » Fri Apr 20, 2018 1:48 am

The support page has a link to file a report. I filed one, but you should file your own.
NNN636312766227382972
 
Posts: 8
Joined: Thu May 25, 2017 3:37 am

Re: Lost Folder contents since updating to 11.1

Postby RGB » Fri Apr 20, 2018 8:31 am

If you open that catalog in 11.0.1, do the folders show up?
RGB
 
Posts: 18
Joined: Thu May 04, 2017 10:45 pm

Re: Lost Folder contents since updating to 11.1

Postby Stephen_C » Fri Apr 20, 2018 12:20 pm

In my case not only are some folders missing but I have duplicated folders and Capture One appears to have included photos which were never included in the original catalogue.

To explain...my photos are stored under a parent folder (which itself contains no photos) in year name folders (2005, 2006, etc.) - but including other sub-folders of the parent folder which are not year name and include photos which were not included in the Capture One catalogue. All photos are incorporated in Capture One by reference (i.e., not stored within the catalogue). I do not use sessions.

Now, in addition to the many missing year folders, the parent folder (and the few year folders still shown in the catalogue) are duplicated within Capture One (as seen in the Folders pane in the Library) and the All Images total is wayward, to say the least (it includes things not shown within the folders that *do* appear in the catalogue).

I have submitted a detailed report and support request but thought I should post here to warn others.

Stephen
Stephen_C
 
Posts: 33
Joined: Thu Oct 19, 2017 10:50 am
Location: London, UK

Re: Lost Folder contents since updating to 11.1

Postby NNN636312766227382972 » Fri Apr 20, 2018 12:57 pm

I submitted a report, and then, in response to PhaseOne, my database. They replied that this is indeed a bug in 11.1 that will need to be fixed. For the time being they suggested going back to 11.01. So if you haven't early adopted you might want to wait.
NNN636312766227382972
 
Posts: 8
Joined: Thu May 25, 2017 3:37 am

Re: Lost Folder contents since updating to 11.1

Postby NNN636312766227382972 » Fri Apr 20, 2018 1:06 pm

One more piece of information. I went back to version 11.01 and my folders reappeared.So whatever the bug in 11.1 is it does not seem to corrupt your database (at least not mine, YMMV)
NNN636312766227382972
 
Posts: 8
Joined: Thu May 25, 2017 3:37 am

Re: Lost Folder contents since updating to 11.1

Postby Stephen_C » Fri Apr 20, 2018 1:32 pm

NNN636312766227382972 wrote:One more piece of information. I went back to version 11.01 and my folders reappeared.So whatever the bug in 11.1 is it does not seem to corrupt your database (at least not mine, YMMV)


Thanks for that. As a result I returned to Capture One 11.0.1 and can confirm what you say: all is well.

Stephen
Stephen_C
 
Posts: 33
Joined: Thu Oct 19, 2017 10:50 am
Location: London, UK

Re: Lost Folder contents since updating to 11.1

Postby NN105813UL » Fri Apr 20, 2018 2:29 pm

I'll see if I still have the previous version and try it.
NN105813UL
 
Posts: 3
Joined: Mon May 25, 2009 3:30 am


Return to Capture One 11.x Software



Who is online

Users browsing this forum: No registered users and 2 guests