Templates not picking everything up

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Templates not picking everything up

Postby NN635821851745791063UL » Tue Mar 27, 2018 10:35 pm

So I'm working on developing a template for my everyday ecom work. Some things are sticking but thats a lot not carrying over in the template. Things like "Next Capture Naming", "Out Put Recipe" etc. Looking for any and all tips.

running Cap 11.0.1 and Sierra 10.12.6

PS I just re-installed the program without any luck.

-Zack
User avatar
NN635821851745791063UL
 
Posts: 13
Joined: Tue Nov 03, 2015 11:06 pm

Re: Templates not picking everything up

Postby matt mckee » Thu Apr 12, 2018 6:57 pm

This has been a problem since 11 came out. In 10, at least my file naming convention would stick for new sessions.

When I upgraded to 11, I found that the naming convention in the templates would not stick, even when I made all new templates for 11.

This seems like a step backward for Capture One and I am really frustrated by it. Nothing like getting half way into a shoot and noticing that all the files are named with the default setting and the art director is referencing those numbers!

I just submitted a support ticket about it and I am wishing they will fix it in the next version update.

Wishing but not hopeful as I thought this should have been a default setting when I started working with CaptureOne way back in version 8. My pleas have gone on deaf ears.
matt mckee
 
Posts: 48
Joined: Tue Jun 28, 2011 10:32 pm
Location: Boston

Re: Templates not picking everything up

Postby matt mckee » Fri Apr 13, 2018 7:17 pm

While I am waiting for a reply about this, I wanted to share what I have done to get around the problem.

I created a new session on my desktop and added all of the smart albums and naming conventions that I need to access on a regular basis. I believe I can also create specific session favorites folders within the heirarchy, although I haven't tested it yet.

Then, I dupe this folder and rename it to the project and rename the session file within it to the project name.

So, what I have made is a project template that lives outside of CaptureOne, that is customized to my needs.

It works, but I still believe that this should be able to be preset within the program itself.
matt mckee
 
Posts: 48
Joined: Tue Jun 28, 2011 10:32 pm
Location: Boston

Re: Templates not picking everything up

Postby photoGrant » Sat Apr 14, 2018 5:54 pm

As well as posting here - Take a screen recording of the issue you're having and submit it to Phase One for feedback.

If you submit it here too, I'll take a personal log and test it during beta testing. These issues have plagued C1 far too long and it's time to put some effort into accountability.

These kind of surprises can cost you the job.
photoGrant
 
Posts: 183
Joined: Thu Sep 18, 2014 5:16 pm
Location: Midwest

Re: Templates not picking everything up

Postby matt mckee » Mon Apr 16, 2018 3:12 pm

Okay, first the good news:

Tech support was quick to respond about the template bug. They set me up with a beta version which fixed both of my complaints. The file naming convention that I set up in the template carried over when I started a new session with that template.

Also, when I set up the smart albums, they too carried over to the new session!

Yay!

Unfortunately, they cannot tell me when the beta will be released as a new update. And, a beta is a really bad thing to be running on a job.

So, for the immediate future, I will be running with my work around.

But, I have hopes for the future!
matt mckee
 
Posts: 48
Joined: Tue Jun 28, 2011 10:32 pm
Location: Boston

Re: Templates not picking everything up

Postby NN635821851745791063UL » Fri Apr 20, 2018 3:16 pm

Hey Fam,

Just got back to the studio after being away on location for a week. Thanks Matt for the feedback and the ticket. Was the Beta version a version of 11.1? I just downloaded and am going to test it out today. So far the template is picking up the naming convention. fingers crossed everything else works to plan!

-Z
User avatar
NN635821851745791063UL
 
Posts: 13
Joined: Tue Nov 03, 2015 11:06 pm

Re: Templates not picking everything up

Postby matt mckee » Fri Apr 20, 2018 6:38 pm

I think it was a beta of 11.1.

However, 11.1 just came out yesterday and I did a quick experiment with templates today. So far, it all works. I still need to dive a bit deeper into all the things that I want to do, but the file naming convention and the session smart albums were working.
matt mckee
 
Posts: 48
Joined: Tue Jun 28, 2011 10:32 pm
Location: Boston

Re: Templates not picking everything up

Postby NN635821851745791063UL » Fri Apr 20, 2018 7:04 pm

Templates going great for me so far but the premade "five star" smart albums aren't working. only responding when i restart CaptureOne

-Z
User avatar
NN635821851745791063UL
 
Posts: 13
Joined: Tue Nov 03, 2015 11:06 pm

Re: Templates not picking everything up

Postby matt mckee » Fri Apr 20, 2018 7:22 pm

Huh. I deleted the 5 star and made 2 and 3 star smart albums. But, I haven't shot anything with the latest yet, so I haven't put it all the way to the test.

I will let you know what I find out when I do.
matt mckee
 
Posts: 48
Joined: Tue Jun 28, 2011 10:32 pm
Location: Boston


Return to Capture One 11.x Software



Who is online

Users browsing this forum: No registered users and 2 guests