New install of windows 7 /9.3 - Net framework error

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

New install of windows 7 /9.3 - Net framework error

Postby NNN636395939159972016 » Sat Sep 15, 2018 7:37 pm

I'm running 9.3 and had my drive fail. I installed a new drive and a fresh install of windows 7 but it won't let me install 9.3 with Net 4.6. It says 4.6 can't be run on this system.

I have run 9.3 on windows 7 for years and never had an issue. For some reason it won't let me install.

What to do?
NNN636395939159972016
 
Posts: 1
Joined: Tue Aug 29, 2017 9:58 am

Re: New install of windows 7 /9.3 - Net framework error

Postby fotojenic777 » Mon Oct 29, 2018 1:03 pm

You may well have run v9.3 on W7 for years but most likely with an earlier version of .net
fotojenic777
 
Posts: 73
Joined: Mon Nov 03, 2014 9:32 pm


Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 3 guests