Auto ISO questions

Discussions regarding Phase One XF and XT
Also lens discussion for Phase One, Schneider and Rodenstock lenses.

Auto ISO questions

Postby NN68712 » Tue Oct 13, 2020 1:39 pm

Hi team,

Coming from a Nikon background, I have a few questions about the implementation of Auto ISO on the XF + IQ3 100 Trichromatic.

1. When exiting auto-ISO, it appears that the ISO used by the XF ends up being the last ISO used when Auto-ISO was activated. Is there a way to change this behavior so that the ISO that was set before Auto ISO is used after existing Auto ISO?

2. When using Auto ISO in Av mode, is there a way to set automatically the minimal shutter speed used in relationship with the focal lens of the lens being used?

I understand that you can set the lower-upper limit of the variable being automatically adjusted (in this case shutter speed), but I have not found a way to automatically link this minimal shutter speed to the focal length of the lens used (including the actual focal length in case of zoom lens).

Ideally, like on the Nikon, it should be possible to also deal in a +/- x stop bias to, for example, ensure that the minimum shutter speed is set to be 1 stop faster than the inverse of the focal length. If using a 110mm lens, the shutter speed would be 1/250s, with 45mm lens, it would be 1/100s,...

If this is not supported, could these be considered as enhancement requests?

Thank you.

Cheers,
Bernard
NN68712
 
Posts: 1
Joined: Wed Jan 07, 2009 6:36 am

Return to Phase One XF and XT



Who is online

Users browsing this forum: No registered users and 3 guests