Issue with XF body cutting out whilst stacking.

Discussions regarding Phase One XF and XT
Also lens discussion for Phase One, Schneider and Rodenstock lenses.

Issue with XF body cutting out whilst stacking.

Postby NNN636705341418121233 » Mon Mar 18, 2019 12:34 pm

Hello, fellow phase oner's. I had an issue last week with an XF body shutting down and restarting, whilst using the automatic stacking program. I was using an iQ4 150mp back and a brand new 55mm Schneider macro ls 2.8 blue ring lens, we ran into the same issue with the 35mm Schneider ls 3.5 blue ring as well. We had a temperature warning earlier, from using the live view too much. I have not had issues stacking before, and I let the body and back cool down for ten minutes but still would only get through half (of a 30 image stack) before the body cut out and restarted. We ended up being pushed for time, so I did the stacking manually with no issues. Is this a common problem, is it related to body and back heat?
NNN636705341418121233
 
Posts: 1
Joined: Wed Aug 22, 2018 12:29 pm

Re: Issue with XF body cutting out whilst stacking.

Postby Jon » Mon Mar 18, 2019 7:29 pm

To get started, please install the latest firmware update for IQ4/XF (1.03.26): https://www.phaseone.com/en/SupportMain/Camera-Firmware/XF

If the problem persists, please contact us in Support: https://www.phaseone.com/en/SupportMain
Jon
Crew
Crew
 
Posts: 1242
Joined: Fri Jul 06, 2007 6:48 pm
Location: New York, USA


Return to Phase One XF and XT



Who is online

Users browsing this forum: No registered users and 1 guest