Lockup with Profoto trigger on

Discussions regarding Phase One 645 XF
Also lens discussion for Phase One and Schneider lenses.

Lockup with Profoto trigger on

Postby NN634695093012265813UL » Fri Mar 16, 2018 2:19 pm

I have a XF system IQ3100 with the newest firmware.
I now encounter a problem when I set the Profoto trigger to ON. When taking a Picture the shutter Locks up and I have to take out batteries and restart. Last week it suddenly worked for a Whole session. Next time I should use it, the shutter hangs up Again.
When turning Profoto function off, everything seems OK.
When attaching an external Profoto trigger in the hotshoe, then it Works fine.
Anyone who can hel with this issue? I have tried to downgrade to previous firmware without any changes.

Jan Teller
NN634695093012265813UL
 
Posts: 2
Joined: Sun Apr 08, 2012 8:15 pm

Re: Lockup with Profoto trigger on

Postby Jon » Thu Mar 22, 2018 5:41 pm

Hi Jan,

This is not normal or common behavior. I suggest contacting your Phase One partner for assistance as the camera may require service.
Kind Regards,
Jon Gilbert
Phase One
Jon
Crew
Crew
 
Posts: 1230
Joined: Fri Jul 06, 2007 6:48 pm
Location: New York, USA

Re: Lockup with Profoto trigger on

Postby NN636060166224184482UL » Sun Apr 08, 2018 6:11 pm

The best practice is to assign the rear button as focus and half shutter is none. then the rear button will take care TTL metering while you do AF. the release shutter will trigger Profit B1 or B1X.
NN636060166224184482UL
 
Posts: 6
Joined: Fri Aug 05, 2016 6:57 pm


Return to Phase One 645 XF



Who is online

Users browsing this forum: No registered users and 1 guest