seismograph function

Discussions regarding Phase One 645 XF
Also lens discussion for Phase One and Schneider lenses.

seismograph function

Postby NN101583UL3 » Fri Jun 09, 2017 9:29 am

We have just purchased an XF camera with this function. It is my understanding that it works by waiting until all vibration has ceased after pressing the shutter release button, before taking the shot. I have vibration detect set to auto and delay set to 4 sec but the camera will instantly take the shot when the shutter release is pressed even when I introduce lots of vibration.
Am I missing some setting to get this to work or is there something wrong?
Anyone had this problem?
Posts: 1
Joined: Thu Oct 27, 2016 5:13 pm

Re: seismograph function

Postby NN635442082041114550UL » Sun Jun 11, 2017 9:37 am

Following - as I have the same issue.
Posts: 1
Joined: Thu Aug 21, 2014 9:56 am

Re: seismograph function

Postby Ulf » Mon Jun 12, 2017 2:08 pm


The XF will take the shot as soon as there is no vibration.
However when the timer (you set number of seconds) times out, it will take the shot anyway.

This is a bit confusing and not ideal so we are working on a solution for this in a upcoming firmware release.
Kind Regards
Ulf Liljegren
Phase One
Site Admin
Site Admin
Posts: 3318
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: seismograph function

Postby Jon » Wed Jun 14, 2017 9:36 pm

Also, make sure you have set the drive mode of the camera to Vibration... sounds like you have the backend settings enabled, but are still in the normal drive mode.
Kind Regards,
Jon Gilbert
Phase One
Site Admin
Site Admin
Posts: 1215
Joined: Fri Jul 06, 2007 6:48 pm
Location: New York, USA

Return to Phase One 645 XF

Who is online

Users browsing this forum: No registered users and 1 guest