Tethered shooting, white balance issues

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 8.x.

Tethered shooting, white balance issues

Postby NNN636288219189395865 » Wed Apr 26, 2017 3:53 pm

Hi There

I generally use Capture One just for tethered shooting. The last couple of shoots I've done the white balance is completely off and the setting it's changing it to Custom on screen the image is either really orange or too blue.

The camera is set to AWB. Any thoughts on why it's doing this and how I can get it not too, it didn't use too and it's making post processing tricky to get the WB correct

Thank you
Catherine
NNN636288219189395865
 
Posts: 1
Joined: Wed Apr 26, 2017 5:45 pm

Re: Tethered shooting, white balance issues

Postby Paul_Steunebrink » Tue May 02, 2017 11:32 am

You could start with a fixed WB value setting on the camera, like Daylight, Cloudy etc. instead of AWB. Next step, if you feel this is going somewhere, would be to use a self-defined custom WB setting on the camera is the built-in WB presets are not satisfactory.

From you post I could not figure out what potentially could go wrong from Capture One's side.
Best regards,
Paul E. Steunebrink, Image Alchemist, Capture One trainer
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 8958
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 8.x Software



Who is online

Users browsing this forum: No registered users and 2 guests