Camera won't connect on MacOS Sierra 10.12

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 8.x.

Camera won't connect on MacOS Sierra 10.12

Postby SG » Mon Mar 06, 2017 2:11 pm

Just upgraded my shoot laptop to MacOS Sierra 10.12 and my Capture One Pro v8.3.4 won't connect to the camera (Canon 5D Mk3 and Canon is switched on in Capture One Preferences > Capture > Providers). The Mac is seeing the camera fine in Image Capture so I know the camera, USB cable, USB port and laptop are all fine.
Have I missed another setting somewhere or does Capture One Pro 8.3.4 not work properly under Mac OS Sierra 10.12?
Thanks for any help.
Simon
SG
 
Posts: 2
Joined: Fri Apr 13, 2007 12:14 am
Location: London, UK

Re: Camera won't connect on MacOS Sierra 10.12

Postby Jim_DK » Tue Mar 28, 2017 8:28 pm

Hi Simon,

You will need 9.3 or later for OS10.12 support

Best,
James
Phase One DK
Jim_DK
Crew
Crew
 
Posts: 651
Joined: Thu Dec 03, 2009 10:00 pm

Re: Camera won't connect on MacOS Sierra 10.12

Postby NNN636941042014785863 » Wed May 22, 2019 5:53 am

I have tried a ton of different things and I have been able to get the camera live to turn on, I have had it work once in a great moon out of 100 times of clicking it on and off but if there is any thing I can do to get this up and running I really some option of getting this running...
NNN636941042014785863
 
Posts: 1
Joined: Wed May 22, 2019 7:43 am


Return to Capture One 8.x Software



Who is online

Users browsing this forum: No registered users and 3 guests