Keywords disappearing, not saved ?

General discussion regarding photography practices and Capture One workflow as well as integration with third party applications.
Please DO NOT post to this thread regarding OS specific concerns or questions.
Forum rules
For the sake of being thorough, please remember to note if you are using Mac or Windows.
Hopefully this will keep any confusion to a minimum.

Keywords disappearing, not saved ?

Postby NNN636553948251591863 » Sun Sep 22, 2019 1:18 am

Hi

I was on CaptureONe SONY 12.1.2 and suddenly, after importing my latest shots, I realized Keywords I assigned to shots could not be saved, e.g. apply Keywords but nothing appears. Worse, some shots with metadata I had just applied, disappeared.

I updated to 12.1.3, same problem.

Old post, from 3 days ago and older, still have all keywords.

Any idea whats going on, how to fix?

Thanks,
JP Bousquet-
NNN636553948251591863
 
Posts: 3
Joined: Wed Feb 28, 2018 7:07 am

Re: Keywords disappearing, not saved ?

Postby OddS » Sun Sep 22, 2019 7:48 am

You input metadata that C1 stores, but then C1 likely also executes a setting in your preferences and loads metadata from a file that has no keywords. Set Preferences -> Image -> Auto Sync sidecar XMP to "None" and try again.
OddS
 
Posts: 267
Joined: Tue Mar 25, 2014 10:28 pm

Re: Keywords disappearing, not saved ?

Postby NNN636553948251591863 » Sun Sep 29, 2019 2:00 am

OddS wrote:You input metadata that C1 stores, but then C1 likely also executes a setting in your preferences and loads metadata from a file that has no keywords. Set Preferences -> Image -> Auto Sync sidecar XMP to "None" and try again.


HI

I tried, quit, restart and apply, same result... any other idea?

Thx
JP
NNN636553948251591863
 
Posts: 3
Joined: Wed Feb 28, 2018 7:07 am

Re: Keywords disappearing, not saved ?

Postby OddS » Sun Sep 29, 2019 6:35 am

NNN636553948251591863 wrote:...I tried, quit, restart and apply, same result... any other idea?


1) Verify that you have Preferences -> Image -> Auto Sync sidecar XMP set to "None". Don't change that until you are sure you understand the implications.
2) Select one image (thumbnail) in the browser
3) Select the Metadata tool
4) Look for metadata. Anything you may have entered in C1, keywords, description,. Make a note of what you find, because what you see is located in C1 and it may be overwritten in the next steps, you may have to type it again.
5) Click the three dots to the right of the tool heading "Metadata" for a menu
6) Select "Reload Metadata" (from image/sidecar) from that menu
7) Look for metadata. Did anything change?
8.) Set a (new) color label or a star rating on that single selected image. Never mind keywords at this stage.
9) Close C1
10) Start C1 and select the same image
11) Is the color label/star rating intact? If no, you should probably get in touch with support.

The metadata menu function "Reload Metadata" reads metadata from the image file and from the XMP sidecar file (if exists) into C1's session/catalog, replacing existing C1 metadata with image metadata. Empty keyword field in image metadata means, yes..., probably.

The metadata menu function "Sync Metadata" writes metadata from the C1 session/catalog to the XMP sidecar file (C1 will not embed metadata in an existing image file).

"Sync Metadata" is only useful if you need to transfer metadata from C1 to some other application that reads metadata from the XMP sidecar. If that other application requires metadata to be embedded in the image file, C1 will not do that. C1 can embed metadata in image files that C1 creates (process/export).
OddS
 
Posts: 267
Joined: Tue Mar 25, 2014 10:28 pm


Return to Workflow and Common Photography Exploration



Who is online

Users browsing this forum: No registered users and 3 guests