Problems with Jpegs Output!!

General discussion regarding photography practices and Capture One workflow as well as integration with third party applications.
Please DO NOT post to this thread regarding OS specific concerns or questions.
Forum rules
For the sake of being thorough, please remember to note if you are using Mac or Windows.
Hopefully this will keep any confusion to a minimum.

Problems with Jpegs Output!!

Postby NNN637031900701676490 » Wed Sep 04, 2019 9:36 am

Hi, I am a new user to Capture One Pro for Fuji. I shoot with a Fuji XT3. I use a MacBook Pro. I just processed several images and output the variants as jpegs. Then, when I went to photoshop to open the files and make sure everything looked good, it forces me to open through Adobe Camera Raw first. Did I do something wrong in the output? Why can't I just open the files straight through Photoshop? If I send these files to my client are they going to have problems printing from these files? I am not a terribly technical person so any help would be appreciated.
NNN637031900701676490
 
Posts: 1
Joined: Wed Sep 04, 2019 11:34 am

Re: Problems with Jpegs Output!!

Postby Ian3 » Wed Sep 04, 2019 9:50 am

I don't use Photoshop, but I seem to remember that other users have raised a similar question. You could search the forum to see if you can find other threads on the subject. If I remember correctly the problem is caused by a setting in Photoshop about opening JPEGs in Camera Raw.

Ian

Edited to add: try the information on this thread - see the part some way down that shows the Photoshop references panel.

https://forums.adobe.com/thread/2406813
Ian3
 
Posts: 3096
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England


Return to Workflow and Common Photography Exploration



Who is online

Users browsing this forum: No registered users and 5 guests