Dragging and dropping a directory

General discussion regarding photography practices and Capture One workflow as well as integration with third party applications.
Please DO NOT post to this thread regarding OS specific concerns or questions.
Forum rules
For the sake of being thorough, please remember to note if you are using Mac or Windows.
Hopefully this will keep any confusion to a minimum.

Dragging and dropping a directory

Postby NN635756289192978485UL » Mon Jun 17, 2019 4:51 am

I use a folder structure for the catalogue, with images on a hard drive in year folders. Within the folders there are sub folders by description or date. This week I found that I had imported a series of images to a folder that I wanted to move to another more appropriately named folder I simply dragged the directory and dropped it where I wanted it. The directory is there and the images show in the browser and can be opened and worked on as normal, however the directory as a 0 alongside instead of the number of images.
bit like this
MYNES 0
19-05-26 0
19-05-27 2
19-06-16 72
19-05-26 does indeed have some 50 odd images.
Why would the number count for the images be 0
And the formatting in the post is wrong the date folders are indented and the count is far to the right.
NN635756289192978485UL
 
Posts: 6
Joined: Thu Aug 20, 2015 1:55 am

Re: Dragging and dropping a directory

Postby SFA » Mon Jun 17, 2019 12:02 pm

NN635756289192978485UL wrote:I use a folder structure for the catalogue, with images on a hard drive in year folders. Within the folders there are sub folders by description or date. This week I found that I had imported a series of images to a folder that I wanted to move to another more appropriately named folder I simply dragged the directory and dropped it where I wanted it. The directory is there and the images show in the browser and can be opened and worked on as normal, however the directory as a 0 alongside instead of the number of images.
bit like this
MYNES 0
19-05-26 0
19-05-27 2
19-06-16 72
19-05-26 does indeed have some 50 odd images.
Why would the number count for the images be 0
And the formatting in the post is wrong the date folders are indented and the count is far to the right.



Windows or Mac?

When you write "the count is far to the right" it puts me in mind of a situation I once had (with Windows) where the name of whatever it was in the display that was being counted has accidentally ended up with a very long name containing a lot of spaces making the field length longer than the maximum that the self adjusting side windows could display. That shifted a lot of things around horizontally and caused some strange looking overlay of field data on the truncated numbers. So for example the count might show 0 instead of 1000 because only the last digit was visible.

I have no idea whether this is the problem you are seeing or something similar but it would probably be worth checking.

HTH.


Grant
SFA
 
Posts: 6947
Joined: Tue Dec 20, 2011 9:32 pm

Re: Dragging and dropping a directory

Postby NN635756289192978485UL » Tue Jun 18, 2019 6:41 am

Thanks for the suggestion but it does not seem to be what the problem is, Just a 0 where there should be an image count.
NN635756289192978485UL
 
Posts: 6
Joined: Thu Aug 20, 2015 1:55 am

Re: Dragging and dropping a directory

Postby Class A » Tue Jun 25, 2019 1:35 am

I've encountered the same issue with V11 (Win10).

C1 is incapable of consistently relocating folders.
It sometimes works but not always.

It doesn't matter whether one moves the directory outside C1 and then asks C1 to relocate the images, or whether one performs the move within C1. Some images and even complete subfolders sometimes are lost along the way.

You can "sychronise" the folder showing "0" images, but prepare to get duplicate previews if you are already seeing the images in the folder. Deleting the duplicate previews should get you back to a consistent state.
Class A
 
Posts: 91
Joined: Sat Apr 12, 2014 7:35 pm


Return to Workflow and Common Photography Exploration



Who is online

Users browsing this forum: No registered users and 3 guests