Unable to add keywords to some images (why)?

General discussion regarding photography practices and Capture One workflow as well as integration with third party applications.
Please DO NOT post to this thread regarding OS specific concerns or questions.
Forum rules
For the sake of being thorough, please remember to note if you are using Mac or Windows.
Hopefully this will keep any confusion to a minimum.

Re: Unable to add keywords to some images (why)?

Postby SFA » Wed Jan 16, 2019 12:23 pm

NNN636832313454871661 wrote:
AndyN wrote:It's so frustrating to select a bunch of images - only to get an alert saying that keywords could not be added to two or three of them (and no explanation).
I'm pretty sure the images in question have a little icon in the bottom right hand corner with what looks like a pencil that's crossed out in red.
That's good, it tells me which images can't have keywords, but why does it happen, and how can I overcome the problem? I've searched the online manual (and here) to no avail. (So frustrating).


pleased to see your issue as I think I have the same problem


Check the version's release notes, in particular the "File support: Notes and limitations" section, as a starting point to identifying some possible reasons for not being able to make the edit you desire.

HTH.


Grant
SFA
 
Posts: 6172
Joined: Tue Dec 20, 2011 9:32 pm

Previous

Return to Workflow and Common Photography Exploration



Who is online

Users browsing this forum: No registered users and 1 guest