COP7 loses folder list

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 8x and 7.x

COP7 loses folder list

Postby staunton » Sat Aug 23, 2014 5:05 pm

I have a catalog with 4000+ images in it. The raw files I imported from Aperture leaving them in place on the external drive. All this worked fine. Made adjustments on all images and all was ok. Today, I open the catalog and find that while all the raw images are still in place and the drive is connected, all the images appear under catalog collections and my smart albums are fine, the drive and the list of folders under "folders" is gone. Only "catalog" appears here. If I try to output an image, it works fine, suggesting that the program know where all the raw files are located. If I try to reimport an image, it fails saying that that image already exists.

How do I recover from this? It looks like the folder list is gone but everything else is OK. Any help is appreciated.
staunton
 
Posts: 1
Joined: Sat Jun 28, 2014 10:58 pm

Re: COP7 loses folder list

Postby Paul_Steunebrink » Sat Aug 23, 2014 6:17 pm

First aid is File > Verify session/catalog command.
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9597
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: COP7 loses folder list

Postby Drew » Fri Aug 29, 2014 9:33 am

Can you not right click on the Folders and choose "Show Folder Hierarchy"?
Or have you removed the folders with the "-" tool in the Library?
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY


Return to Capture One 8.x and 7.x Software



Who is online

Users browsing this forum: No registered users and 5 guests