Page 2 of 2

Re: SAPPHIRE HD 7950 3GB GDDR5 MAC Edition & CO 7.13

PostPosted: Wed Sep 18, 2013 7:55 am
by Rüdiger5
sorry Phase One, as I read and try to understand, you still recommend it on your blog >>

http://blog.phaseone.com/processing-spe ... one-pro-7/

and sorry again, 7.1.4 ist no help:
7.1.4 + MacPro 3.1. + OSX 10.8.5 + AMD Radeon HD 7950 3072 MB + OpenCL on = crash (again)

And now? you promised: "This is fixed for the next release of CO" :(

Re: SAPPHIRE HD 7950 3GB GDDR5 MAC Edition & CO 7.13

PostPosted: Wed Sep 18, 2013 8:54 am
by Christian Gruner
R�diger5 wrote:sorry Phase One, as I read and try to understand, you still recommend it on your blog >>

http://blog.phaseone.com/processing-spe ... one-pro-7/

and sorry again, 7.1.4 ist no help:
7.1.4 + MacPro 3.1. + OSX 10.8.5 + AMD Radeon HD 7950 3072 MB + OpenCL on = crash (again)

And now? you promised: "This is fixed for the next release of CO" :(


While CO is not running, delete /Users/Shared/Capture One/ImageCore/ICOCL.bin . Now restart CO and check OpenCL.

This forces CO to recompile the OpenCL kernels using the new release.

Re: SAPPHIRE HD 7950 3GB GDDR5 MAC Edition & CO 7.13

PostPosted: Thu Sep 19, 2013 8:31 am
by Rüdiger5
I deleted the file and it seems to work, but not very stabil.
JPEG files are exported in green/black duplex and so I still have to keep OpenCL turned off for exporting... :(

Re: SAPPHIRE HD 7950 3GB GDDR5 MAC Edition & CO 7.13

PostPosted: Thu Sep 19, 2013 8:40 am
by Christian Gruner
R�diger5 wrote:I deleted the file and it seems to work, but not very stabil.
JPEG files are exported in green/black duplex and so I still have to keep OpenCL turned off for exporting... :(


Please create a support-case and be sure to include the jpegs and their corresponding raw-files, along with a complete set of logs.

See their location here: http://www.phaseone.com/Search/Article. ... nguageid=1

Re: SAPPHIRE HD 7950 3GB GDDR5 MAC Edition & CO 7.13

PostPosted: Thu Sep 19, 2013 9:23 am
by Rüdiger5
Where do I find the logs on a mac?

Re: SAPPHIRE HD 7950 3GB GDDR5 MAC Edition & CO 7.13

PostPosted: Thu Sep 19, 2013 9:49 am
by Paul_Steunebrink
R�diger5 wrote:Where do I find the logs on a mac?

http://www.phaseone.com/Search/Article. ... nguageid=1

Re: SAPPHIRE HD 7950 3GB GDDR5 MAC Edition & CO 7.13

PostPosted: Thu Sep 19, 2013 11:01 am
by Rüdiger5
Thanks!
With OpenCL turned on (for display and processing) exporting unedited images as JPGs works fine, edited images are rendered incorrect (Nikon and Leaf images).
I uploaded a ZIP with all files and logs in support case 128082. Best Regards, Rüdiger

Re: SAPPHIRE HD 7950 3GB GDDR5 MAC Edition & CO 7.13

PostPosted: Wed Dec 04, 2013 7:06 pm
by Lube
Has anyone used Capture One 7.14 and the SAPPHIRE HD 7950 and it all works fine with Open CL on? I really would like to buy it but handing out £300 and then having issues is a worry.

Also with open CL "Off". Would the video card still process and render images a lot faster than my original ATI Radeon HD 5770 card i have in my Mac Pro.

Or would it be better off getting a new mac pro tower when they come out?

I mainly shoot on a P40+ or P65+

Re: SAPPHIRE HD 7950 3GB GDDR5 MAC Edition & CO 7.13

PostPosted: Sun Nov 23, 2014 8:37 pm
by NN634800624100776363UL
I was almost ready to get this card (SAPPHIRE HD 7950 3GB GDDR5 MAC Edition) but stumbled upon this thread.

Anyone have experience using it for a while with Capture One 8.x.x? Any issues or is it "good to go?

It is recommended for best performance here http://www.phaseone.com/en/search/artic ... nguageid=1 but that page is for C1 7.x.x and is not updated for version 8..

Thanks
Peter