5D Mark III Tethers getting stuck

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 7.x

5D Mark III Tethers getting stuck

Postby JeremyG » Tue Apr 23, 2013 3:21 am

System: Mac OSX 10.8.3
Capture One : 7.1.1
Camera : Canon 5D Mark III
Shooting : RAW

Camera connects perfectly to software, usually I can take the first shot but the second shot always seems to get stuck about 1/4 of the way across the import bar. Software then does not respond and I need to force quit. I restart whole computer and start new session and the same thing keeps happening. Sometimes it might import 3-4 images but it always gets stuck within the first 10 images. When it crashes I then need to remove the battery from camera to reset and start again. I have tried multiple types of tether cords and tried both USB ports, the same thing continues to happen. Does anyone have any ideas on why this is happening ? Please help as this problem is killing me, I desperately need a version that consistently works EVERY TIME !!!
JeremyG
 
Posts: 2
Joined: Mon Oct 27, 2008 11:00 am

Re: 5D Mark III Tethers getting stuck

Postby brianmerwin » Tue Apr 23, 2013 4:31 am

Could you tell us a bit more about the computer hardware you are set up with?

The most common causes for this kind of behavior is either the cable is too long (more than 15" without a powered signal booster) or you're on a Macbook or iMac in which the USB port isn't pumping out enough voltage to maintain a solid connection.

The other thing to consider though since you've tried swapping the cables out, and as of now you are needing to do a soft reset on the camera (battery pull) is that the problem may actually be with the camera itself. Those USB ports on the cameras can in fact be damaged, and typically with these connection issues it isn't necessary to reset the camera by removing the battery if you've unplugged the USB connection. Flipping the power switch off/on is typically adequate (and usually isn't necessary because unplugging the USB cable is usually enough).

One thing that might be worth trying as a test is to kill Capture One and install the latest version of EOS Utilities. If you can tether with zero issues using all the same hardware with EOS Utilities then we can start looking at Capture One as the culprit but based on what you've described it definitely sounds like a hardware/connectivity issue more than software related.

If you ARE able to use EOS Utilities successfully using the same exact hardware setup, then I suggest opening a support case with the PhaseOne dev team.

Either way - let us know how it goes!
brianmerwin
Certified Professional
Certified Professional
 
Posts: 243
Joined: Fri Nov 23, 2012 7:59 pm
Location: Atlanta, GA

Re: 5D Mark III Tethers getting stuck

Postby Matt Fineart » Tue Dec 23, 2014 4:00 pm

Try changing usb port.
Matt Fineart
 
Posts: 19
Joined: Sat Oct 18, 2008 10:58 am

Re: 5D Mark III Tethers getting stuck

Postby Paul_Steunebrink » Tue Dec 23, 2014 8:38 pm

And update CO7 to the latest release.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 7.x Software



Who is online

Users browsing this forum: No registered users and 5 guests