Indicator for processed pics

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 8x and 7.x

Indicator for processed pics

Postby Paul811 » Fri Nov 23, 2012 6:11 am

Hi,
In CO6 the thumbnail had a little spoked wheel showing that it had been processed.

I would like that in CO7. Is it there? Have I missed it? Have I inadvertently turned it off?

I'm finding it difficult when coming back to a group of pics that I haven't finished processing.

Would really like to change its colour as well if I can find it.
Thanks
paul
Paul811
 
Posts: 80
Joined: Thu Jul 26, 2007 7:08 am
Location: Melbourne, Australia

Re: Indicator for processed pics

Postby Kevin » Fri Nov 23, 2012 12:14 pm

I get the indicator at the top centre of the thumbnail. When processing it is orange and it goes grey when finished.
Kevin
 
Posts: 87
Joined: Tue Jun 09, 2009 6:23 pm

Re: Indicator for processed pics

Postby Paul811 » Sat Nov 24, 2012 11:53 am

That's what I thought. Tried working in Sessions. Not sure how that works.
Created a new session and the gray wheel disappeared.
Paul811
 
Posts: 80
Joined: Thu Jul 26, 2007 7:08 am
Location: Melbourne, Australia

Re: Indicator for processed pics

Postby Kevin » Sat Nov 24, 2012 2:40 pm

I only work in sessions and have had no problems with this indication.
Kevin
 
Posts: 87
Joined: Tue Jun 09, 2009 6:23 pm


Return to Capture One 8.x and 7.x Software



Who is online

Users browsing this forum: No registered users and 3 guests