Page 1 of 1

Batch Rename Crashes & Local Adjustment Cursor Bugs

PostPosted: Fri Nov 09, 2012 5:05 pm
by Gregory111
Two issues I'm having with C1 7 on a 2010 Mac Pro 16GB Ram, 10.8.2, Open CL set to Never.

1st: Batch renaming causes application to hang leading to a force quit. Once reopened, a fraction of files are in fact renamed, while others are not. Additionally, thumbnails in browser become buggy (some don't show, some seem to be duplicated with a corrupt file indicator "?", etc). No fix that I can find. I'm having to rename outside of C1 and rebuild previews.

2nd: When using local adjustment brush on new layer. Tool cursor disappears upon use. First it is there - then after use, the actual cursor disappears leaving you with no way to navigate via mouse or tablet (as in my case). Only a restart and change of Tool Tab with restore my cursor/pointer.

Re: Batch Rename Crashes & Local Adjustment Cursor Bugs

PostPosted: Fri Nov 09, 2012 5:07 pm
by SamC
In regards to the cursor bug, I just move it to the top menu bar and click with the mouse and suddenly the cursor appears again.

Re: Batch Rename Crashes & Local Adjustment Cursor Bugs

PostPosted: Sat Nov 10, 2012 1:16 am
by Gregory111
Thanks! That cursor work-around does indeed work albeit ridiculous! C'mon Phase, really.

Re: Batch Rename Crashes & Local Adjustment Cursor Bugs

PostPosted: Sat Nov 10, 2012 2:27 am
by Rick142
I hope the Batch Rename is addressed quickly. I can live with everything else and I really want to use this version because I appreciate the improvements.
I just output hundreds of files using 5 different output recipes at once and while it took hours on my slow machine, there were no crashes and the results were great.