Capture One 7, tethered shooting with Leaf AFi II 10

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 8x and 7.x

Capture One 7, tethered shooting with Leaf AFi II 10

Postby irgendwasblaues » Tue Oct 30, 2012 11:51 pm

Here´s another irritation: When I shooting tethered Capture1 overrides my personal set up and changes my settings for colour, display and sharpness in my Leaf AFi II 10 digital back.
I don´t like that very much.
You might say that I can apply my personal settings to the pictures afterwards, but why would I like to do this extra work?

Now, after being disconnected from Capture One 7 my Leaf back tells me that I cannot return to my personal settings because a "software problem has occured" and suggests to restart my data back (which I have already done at that point!).
After another restart my Leaf back remains unable to save my personal settings: "Digital Back hat ein Problem ermittelt. (Digital back has detected a problem)"

The only way to regain my settings is to restart the back several times until I can re-enter all my settings because my user profile has been erased!

Wouldn´t it be nice if my digital back could keep my personal settings when connected to C1?
irgendwasblaues
 
Posts: 15
Joined: Wed Oct 28, 2009 11:39 pm

Re: Capture One 7, tethered shooting with Leaf AFi II 10

Postby yaya » Wed Oct 31, 2012 7:33 am

Hi,

When you shoot tethered (either with Capture One or Leaf Capture) the software takes over and dictates the image settings.
In Capture One you can change the Input Profile and curve in the basic settings tool and set it to "copy from last" so you do not have to change anything later on

Either way this should not affect how your back performs when you shoot untethred. For that I suggest that you contact your dealer and let them have a look at it

Best

Yair
yaya
Crew
Crew
 
Posts: 296
Joined: Mon Sep 21, 2009 9:34 pm
Location: London

Re: Capture One 7, tethered shooting with Leaf AFi II 10

Postby irgendwasblaues » Wed Oct 31, 2012 7:59 am

Hello Yair,

thank you very for your help. I will try that on todays shooting.

Concerning the problems of the Leaf back I must say that there where so many of them that I decided to let that diva have it´s own will.
The back has been serviced three or four times during the first year and finally was exchanged to the one I work with now.
The behaviour I described above came up with the C1 6.4.4 …

Regards,
Ingo
irgendwasblaues
 
Posts: 15
Joined: Wed Oct 28, 2009 11:39 pm


Return to Capture One 8.x and 7.x Software



Who is online

Users browsing this forum: No registered users and 5 guests